- Purple
- Captive portals: a complete guide
- व्हाइट लेबल Captive Portal सॉफ्टवेयर: हस्ताक्षर करने से पहले MSPs और रीसेलर्स को क्या जांचना चाहिए
व्हाइट लेबल Captive Portal सॉफ्टवेयर: हस्ताक्षर करने से पहले MSPs और रीसेलर्स को क्या जांचना चाहिए
आप पूर्ण व्हाइट लेबल, सह-ब्रांडेड और रेफ़रल मॉडल के बीच चयन करने में सक्षम होंगे, फिर मल्टी-टेनेंसी, ब्रांडिंग की गहराई, हार्डवेयर कवरेज, बिलिंग, GDPR सहमति रिकॉर्ड, APIs और सपोर्ट एस्केलेशन पर विक्रेताओं को अंक देंगे। यह गाइड 15 RFP प्रश्नों और एक रेड-फ्लैग तालिका के साथ समाप्त होती है जिसे आप हस्ताक्षर करने से पहले प्रत्येक शॉर्टलिस्ट किए गए विक्रेता को भेज सकते हैं।
हमारी मुख्य श्रृंखला का हिस्सा: Captive Portal गाइड →
- आपको कौन सा white label Captive Portal मॉडल चुनना चाहिए?
- जहाँ white label Captive Portal प्लेटफॉर्म वास्तव में भिन्न होते हैं
- वास्तविक मल्टी-टेनेंसी और डेलिगेटेड एडमिन
- ब्रांडिंग की गहराई: डोमेन, प्रेषक ईमेल, पोर्टल और रिपोर्ट
- आपके इंस्टॉल किए गए बेस में हार्डवेयर कवरेज
- GDPR सहमति रिकॉर्ड जो आपके ग्राहक के स्वामित्व में हैं
- API और वेबहुक एक्सेस
- सहायता में वृद्धि (सपोर्ट एस्केलेशन)
- पूरी तरह से मल्टी-टेनेंट व्हाइट लेबल प्लेटफॉर्म चुनना कब सही निर्णय है
- व्यावहारिक परिदृश्य: दो हार्डवेयर विक्रेताओं के साथ एक क्षेत्रीय होटल समूह
- सह-ब्रांडेड (co-branded) या प्रत्यक्ष अनुबंध चुनना कब सही निर्णय है
- वाइट लेबल कैप्टिव पोर्टल सॉफ़्टवेयर की कीमत कैसे तय की जाती है
- व्यावहारिक परिदृश्य: इवेंट आधारित भीड़ वाला एक सम्मेलन केंद्र
- अपने एस्टेट के लिए निर्णय कैसे लें: RFP प्रश्न और रेड फ्लैग
- भेजने के लिए RFP प्रश्न
- रेड फ्लैग जो हस्ताक्षर को रोक देने चाहिए
- कार्य किया गया परिदृश्य: एक परिषद द्वारा पुनर्विक्रेता बदलना
- अक्सर पूछे जाने वाले प्रश्न
- व्हाइट लेबल Captive Portal क्या है?
- क्या कोई MSP किसी Captive Portal को अपने रूप में ब्रांड कर सकता है?
- White label Captive Portal सॉफ्टवेयर की कीमत कैसे तय की जाती है?
- White label पोर्टल को किन एक्सेस पॉइंट्स का समर्थन करना चाहिए?
- रीसेलर प्लेटफॉर्म पर गेस्ट डेटा का मालिक कौन होता है?
- क्या क्लाइंट्स को नए Captive Portal प्लेटफॉर्म पर जाने के लिए नए हार्डवेयर की आवश्यकता है?
- क्या आप मौजूदा क्लाइंट्स को किसी अन्य Captive Portal प्लेटफॉर्म से माइग्रेट कर सकते हैं?

White label Captive Portal सॉफ़्टवेयर एक MSP या रीसेलर को अपने स्वयं के ब्रांड के तहत गेस्ट WiFi लॉगिन पेज बेचने की अनुमति देता है। अनुबंध पर हस्ताक्षर करने से पहले, छह बातों की पुष्टि करें: डेलिगेटेड एडमिन के साथ वास्तविक मल्टी-टेनेंसी, डोमेन, ईमेल और रिपोर्ट में ब्रांडिंग, आपके द्वारा इंस्टॉल किए जाने वाले प्रत्येक एक्सेस प्वाइंट वेंडर के लिए समर्थन, एक बिलिंग मॉडल जो मार्जिन की रक्षा करता है, GDPR सहमति रिकॉर्ड जिनका मालिक आपका क्लाइंट है, और दस्तावेजीकृत APIs।
आपको कौन सा white label Captive Portal मॉडल चुनना चाहिए?
Captive Portal वह वेब पेज है जिसे कोई डिवाइस नेटवर्क द्वारा इंटरनेट एक्सेस देने से पहले देखता है। IETF RFC 8952 में आर्किटेक्चर निर्धारित करता है। RFC 8908 एक API को परिभाषित करता है जो डिवाइसों को बताता है कि एक पोर्टल मौजूद है।
White label Captive Portal सॉफ़्टवेयर आपको उस लॉगिन पेज को अपने ब्रांड के तहत बेचने की अनुमति देता है। इसके पीछे का कंसोल और रिपोर्ट भी आपका ब्रांड प्रदर्शित करते हैं।
तीन कमर्शियल मॉडल रीसेलर मार्केट में हावी हैं। वे तीन बिंदुओं पर भिन्न हैं:
- क्लाइंट अनुबंध किसके पास है
- आपका ब्रांड कहाँ तक पहुँचता है
- प्रत्येक क्लाइंट का डेटा कितनी सफाई से अलग किया गया है
पहले मॉडल चुनें, फिर उसके भीतर वेंडरों को अंक दें।
| मॉडल | आपका ब्रांड किस पर दिखाई देता है | क्लाइंट डेटा अलगाव | क्लाइंट अनुबंध किसके पास है | विशिष्ट बिलिंग | इनके लिए उपयुक्त |
|---|---|---|---|---|---|
| फुल white label, मल्टी-टेनेंट | लॉगिन पेज, कस्टम डोमेन, एडमिन कंसोल, ईमेल, SMS और रिपोर्ट | स्कोप्ड एडमिन भूमिकाओं और API कुंजियों के साथ प्रति क्लाइंट अलग टेनेंट | आप | प्रति साइट या प्रति एक्सेस प्वाइंट थोक, आप खुदरा मूल्य तय करते हैं | सर्विस डेस्क और वेन्यू क्लाइंट्स के पोर्टफोलियो वाले MSPs |
| सह-ब्रांडेड रीसेलर | केवल लॉगिन पेज और ईमेल; कंसोल और रिपोर्ट वेंडर दिखाते हैं | एक साझा खाते के भीतर सब-खाते या फ़ोल्डर | आप या वेंडर | वेंडर सूची मूल्य माइनस रीसेलर छूट | हार्डवेयर बिक्री में गेस्ट WiFi जोड़ने वाले रीसेलर |
| रेफरल या प्रत्यक्ष अनुबंध | पूरे में वेंडर ब्रांड; आप इंस्टॉलर के रूप में दिखाई देते हैं | क्लाइंट का अपना वेंडर खाता | वेंडर | वेंडर सूची मूल्य; आप रेफरल शुल्क या सेवा आय अर्जित करते हैं | बिना किसी सपोर्ट डेस्क के एक-बारी की परियोजनाएं चलाने वाले पार्टनर |
सपोर्ट डेस्क और कई वेन्यू क्लाइंट्स वाले अधिकांश MSPs पहले मॉडल को चुनते हैं। इस गाइड का शेष भाग उसी मॉडल को मानता है और आपको दिखाता है कि इसके लिए वेंडर के दावे का परीक्षण कैसे करें।
जहाँ white label Captive Portal प्लेटफॉर्म वास्तव में भिन्न होते हैं
प्रत्येक वेंडर डेमो एक ब्रांडेड लॉगिन पेज दिखाता है। वास्तविक अंतर छह क्षेत्रों में नीचे छिपे होते हैं। वे मिलकर आपके मार्जिन, आपकी अनुपालन जोखिम और आपके सपोर्ट लोड का निर्णय लेते हैं।
वास्तविक मल्टी-टेनेंसी और डेलिगेटेड एडमिन
वास्तविक मल्टी-टेनेंसी का अर्थ है प्रति टेनेंट एक क्लाइंट। डेटा, सेटिंग्स, एडमिन खाते और API कुंजियाँ प्लेटफॉर्म स्तर पर अलग की जाती हैं। एक साझा खाते के भीतर एक फ़ोल्डर एक टेनेंट नहीं है। यदि एक गलत कॉन्फ़िगर की गई भूमिका एक क्लाइंट की गेस्ट सूची को दूसरे के सामने उजागर करती है, तो आप उल्लंघन की जिम्मेदारी उठाते हैं।
एक ट्रायल टेनेंट में डेलिगेटेड एडमिन का परीक्षण करें, न कि किसी स्लाइड पर। आपको कम से कम चार भूमिकाओं की आवश्यकता है:
- आपका अपना सुपर एडमिन
- एक क्लाइंट एडमिन
- एक स्थल प्रबंधक जो केवल एक साइट तक सीमित है
- एक रीड-ओनली मार्केटिंग भूमिका
एक होटल के जनरल मैनेजर को केवल अपना होटल देखना चाहिए और कुछ नहीं।
SAML 2.0 के माध्यम से सिंगल साइन-ऑन का अनुरोध करें, जो फेडरेटेड लॉगिन के लिए OASIS मानक है। यह Microsoft Entra ID, Okta और Google Workspace के साथ काम करना चाहिए।
SCIM 2.0 (क्रॉस-डोमेन पहचान प्रबंधन के लिए सिस्टम, RFC 7643 और RFC 7644) एडमिन खातों को बनाने और हटाने को स्वचालित करता है। इसके बिना, आपके क्लाइंट का कोई पूर्व कर्मचारी तब तक कंसोल एक्सेस रखता है जब तक कि किसी को याद न आए। यह जांचें कि ऑडिट लॉग प्रति टेनेंट रखे जाते हैं और निर्यात किए जा सकते हैं, ताकि आप क्लाइंट को दिखा सकें कि किसने क्या बदला है।
ब्रांडिंग की गहराई: डोमेन, प्रेषक ईमेल, पोर्टल और रिपोर्ट
ब्रांडिंग की गहराई वह जगह है जहाँ अधिकांश "व्हाइट लेबल" दावे कम पड़ जाते हैं। हर उस सतह को स्कोर करें जिसे कोई अतिथि या क्लाइंट देख सकता है:
- लॉगिन पेज डोमेन। Captive Portal आपके डोमेन या आपके क्लाइंट के डोमेन से लोड होना चाहिए। वेंडर को अपने TLS प्रमाण पत्र को स्वचालित रूप से नवीनीकृत करना चाहिए।
- एडमिन कंसोल। साइन-इन स्क्रीन पर आपका लोगो, रंग और URL होना चाहिए। वेंडर-ब्रांडेड कंसोल आपके क्लाइंट को ठीक-ठीक बताता है कि नवीनीकरण के समय किसे कॉल करना है।
- प्रेषक ईमेल। सत्यापन कोड और मार्केटिंग ईमेल आपके डोमेन से भेजे जाने चाहिए। इसके लिए आपके डोमेन से संरेखित SPF (RFC 7208), DKIM (RFC 6376) और DMARC (RFC 7489) की आवश्यकता होती है, अन्यथा संदेश स्पैम में चले जाते हैं।
- SMS प्रेषक ID। सत्यापन टेक्स्ट संदेशों में आपका या स्थल का नाम दिखना चाहिए, न कि वेंडर का।
- रिपोर्ट। निर्धारित निर्यात और डैशबोर्ड में आपकी ब्रांडिंग होनी चाहिए, जिसमें कोई वेंडर वॉटरमार्क न हो। यदि आप WiFi Analytics को फिर से बेचते हैं, तो मासिक रिपोर्ट ही वह उत्पाद है जिसे आपका क्लाइंट वास्तव में देखता है।
- सहायता लिंक और स्थिति पृष्ठ। कंसोल के लिंक आपके ज्ञान आधार की ओर इंगित करने चाहिए, या कहीं नहीं।
प्रति-टेनेंट टेम्पलेट भी महत्वपूर्ण हैं। एक पब समूह और एक परिषद अलग-अलग लॉगिन फ़्लो, सहमति शब्द और भाषाएं चाहते हैं।
आपके इंस्टॉल किए गए बेस में हार्डवेयर कवरेज
आपके क्लाइंट्स के पास पहले से ही एक्सेस पॉइंट हैं, और वे शायद ही कभी किसी एक वेंडर से आते हैं। नाम से और प्रबंधन प्लेटफॉर्म द्वारा समर्थित सूची मांगें: Cisco Meraki, HPE Aruba, Ruckus, Juniper Mist, Ubiquiti UniFi, Cambium, Extreme Networks और Fortinet। "सभी प्रमुख वेंडर" एक चेतावनी का संकेत है, उत्तर नहीं।
समर्थन का अर्थ केवल एक रीडायरेक्ट से अधिक है। प्रत्येक वेंडर के लिए, चार क्षमताओं की पुष्टि करें:
- बाहरी captive portal रीडायरेक्ट
- RADIUS (रिमोट प्रमाणीकरण डायल-इन उपयोगकर्ता सेवा, RFC 2865) प्रमाणीकरण
- सत्र डेटा के लिए RADIUS लेखांकन (RFC 2866)
- सोशल और भुगतान लॉगिन के लिए वॉल-गार्डन कॉन्फ़िगरेशन
प्रत्येक वेंडर के लिए एक प्रकाशित एकीकरण मार्गदर्शिका मांगें। फिर उस फर्मवेयर पर परीक्षण करें जिसे आपके क्लाइंट वास्तव में चलाते हैं।
हार्डवेयर कवरेज रिफ्रेश साइकिल के दौरान भी आपकी सुरक्षा करता है। एक क्लाउड ओवरले नेटवर्क के शीर्ष पर बैठता है, जिससे एक क्लाइंट अतिथि अनुभव को बदले बिना एक्सेस पॉइंट वेंडर को बदल सकता है। यह Planning a WiFi 6 to WiFi 7 access point refresh when Cisco Meraki WiFi 6 reaches end of sale के माध्यम से काम करने वाले किसी भी एस्टेट के लिए मायने रखता है।Purple का Guest WiFi ऊपर दिए गए सभी आठ विक्रेताओं पर हार्डवेयर-अग्नोस्टिक क्लाउड ओवरले के रूप में चलता है। इसकी पृष्ठभूमि Why your next WiFi upgrade doesn't need new hardware में उपलब्ध है।
कुछ ग्राहक गेस्ट एक्सेस से अधिक चाहेंगे। पूछें कि क्या प्लेटफॉर्म 802.1X को संभालता है, जो पोर्ट-आधारित नेटवर्क एक्सेस कंट्रोल के लिए IEEE मानक है। iPSK (आइडेंटिटी प्री-शेयर्ड की) के बारे में भी पूछें, जो प्रत्येक डिवाइस या व्यक्ति को उसकी अपनी WiFi कुंजी प्रदान करता है। यदि आप कर्मचारियों के लिए एक्सेस जोड़ते हैं, तो Troubleshooting Windows 11 802.1X authentication issues: enterprise IT guide को संभाल कर रखें।
Passpoint, जिसे Hotspot 2.0 भी कहा जाता है, लौटने वाले मेहमानों को बिना किसी पोर्टल के स्वचालित रूप से फिर से कनेक्ट करने की अनुमति देता है। OpenRoaming, जो Wireless Broadband Alliance फ़ेडरेशन है, भाग लेने वाले नेटवर्क पर भी यही करता है। इनके बिना एक प्लेटफॉर्म आपकी भविष्य की बिक्री क्षमता को सीमित कर देता है।
GDPR सहमति रिकॉर्ड जो आपके ग्राहक के स्वामित्व में हैं
GDPR के तहत, आपका ग्राहक, जो वेन्यू ऑपरेटर है, आमतौर पर गेस्ट डेटा का कंट्रोलर होता है (अनुच्छेद 4(7))। आप प्रोसेसर के रूप में कार्य करते हैं, और प्लेटफॉर्म विक्रेता आपके सब-प्रोसेसर के रूप में। अनुच्छेद 28 उस श्रृंखला की प्रत्येक कड़ी पर एक लिखित अनुबंध की आवश्यकता रखता है। अनुच्छेद 28(2) प्रोसेसर को कंट्रोलर के पूर्व लिखित प्राधिकरण के बिना किसी सब-प्रोसेसर को शामिल करने से रोकता है।
अनुच्छेद 7(1) के अनुसार कंट्रोलर को सहमति प्रदर्शित करना आवश्यक है। इसका मतलब है प्रति गेस्ट एक पूर्ण रिकॉर्ड:
- टाइमस्टैम्प
- दिखाया गया सटीक पाठ
- गोपनीयता सूचना संस्करण
- चैनल
- स्वीकृत उद्देश्य
एक "मार्केटिंग ऑप्टेड-इन" फ़्लैग पर्याप्त नहीं है। रीसाइटल 32 जोड़ता है कि पहले से टिक किए गए बॉक्स सहमति के रूप में नहीं गिने जाते हैं। UK ईमेल और SMS मार्केटिंग के लिए, सहमति को Privacy and Electronic Communications Regulations (PECR) को भी संतुष्ट करना होगा।
हस्ताक्षर करने से पहले अनुबंध के तीन बिंदुओं की जांच करें:
- विक्रेता अपने स्वयं के उद्देश्यों के लिए गेस्ट डेटा का उपयोग करने का कोई दावा नहीं करता है। यदि यह ऐसा करता है, तो यह एक कंट्रोलर बन जाता है, और आपके ग्राहक की गोपनीयता सूचना में यह उल्लेख होना चाहिए।
- अनुच्छेद 28(3)(g) अनुबंध समाप्त होने पर व्यक्तिगत डेटा को वापस करने या हटाने की मांग करता है। निर्यात प्रारूप, समय सीमा और लागत लिखित रूप में प्राप्त करें।
- विक्रेता एक सब-प्रोसेसर सूची प्रकाशित करता है और आपको परिवर्तनों की सूचना देता है, ताकि आप ग्राहकों को नोटिस दे सकें।
Purple लॉगिन फ़्लो में सचेत-पसंद ऑप्ट-इन्स का निर्माण करता है, ताकि प्रत्येक गेस्ट सक्रिय रूप से मार्केटिंग का चयन करे। Purple ISO 27001 प्रमाणित और GDPR अनुपालनकर्ता है।
API और वेबहुक एक्सेस
APIs यह तय करते हैं कि आप अपनी खुद की सेवा का कितना हिस्सा बना सकते हैं। एकल टेनेंट तक सीमित कुंजियों के साथ एक प्रलेखित REST API मांगें। तब एक समझौता की गई कुंजी हर ग्राहक तक नहीं पहुंच सकती। टेनेंट्स, वेन्यू और पोर्टल टेम्पलेट्स के लिए बल्क एंडपॉइंट्स आपको क्लिक करने के बजाय ऑनबोर्डिंग को स्क्रिप्ट करने की अनुमति देते हैं।
वेबहुक घटनाओं को पुश करते हैं, जैसे कि एक गेस्ट लॉगिन या एक नया ऑप्ट-इन, आपके ग्राहक के CRM में जैसे ही वे घटित होते हैं। तीन चीजों की जांच करें:
- पेलोड हस्ताक्षरित हैं, ताकि प्राप्तकर्ता प्रेषक को सत्यापित कर सके
- विफल डिलीवरी स्वचालित रूप से पुनः प्रयास करती हैं
- API एक्सेस के लिए दर सीमाएं और कोई भी अतिरिक्त शुल्क लिखित रूप में पुष्ट किया जाता है
सहायता में वृद्धि (सपोर्ट एस्केलेशन)
व्हाइट लेबल प्लेटफॉर्म पर, आप पहली पंक्ति की सहायता (फ़र्स्ट-लाइन सपोर्ट) हैं। वेन्यू आपको कॉल करता है, और विक्रेता को कभी भी सीधे आपके क्लाइंट से संपर्क नहीं करना चाहिए। यह विक्रेता के दूसरी पंक्ति के मार्ग (सेकंड-लाइन रूट) को आपकी सबसे महत्वपूर्ण सेवा शर्त बनाता है।
इन्हें अनुबंध में लिखें:
- परिभाषित गंभीरता के स्तर
- प्रत्येक स्तर के लिए प्रतिक्रिया लक्ष्य
- एक नामबद्ध पार्टनर संपर्क
- साइट-डाउन घटना के लिए इंजीनियरिंग का एक सीधा मार्ग
Article 33(2) के अनुसार प्रोसेसर को बिना किसी अनुचित देरी के नियंत्रक को उल्लंघन की सूचना देना आवश्यक है। आपका विक्रेता अनुबंध आपको इतना तेज़ नोटिस प्रदान करने वाला होना चाहिए कि आप अपने क्लाइंट के प्रति उस कर्तव्य को पूरा कर सकें।
पैमाने (स्केल) के प्रमाण भी मांगें। Purple ने 90 से अधिक देशों में 80,000+ लाइव वेन्यू के माध्यम से 2024 में 440 मिलियन लॉग इन संभाले (Purple का अपना डेटा)।
अपने विशिष्ट सेटअप को लेकर कोई सवाल हैं?
हमारी टीम 80,000 से अधिक वेन्यू में वेन्यू ऑपरेटरों, IT मैनेजरों और नेटवर्क इंजीनियरों के साथ काम करती है। 20 मिनट का कॉल बुक करें और हम आपको दिखाएंगे कि आपके जैसे अन्य लोगों ने इसे कैसे हल किया।
पूरी तरह से मल्टी-टेनेंट व्हाइट लेबल प्लेटफॉर्म चुनना कब सही निर्णय है
जब आप क्लाइंट संबंध को शुरू से अंत तक स्वयं प्रबंधित करते हैं, तब पूर्ण व्हाइट लेबल चुनें। इसका आमतौर पर मतलब है कि तीन बातें सच हैं:
- आप एक सर्विस डेस्क चलाते हैं
- आप ग्राहकों को मासिक बिल भेजते हैं
- आपके पास विभिन्न क्षेत्रों में कई वेन्यू क्लाइंट हैं
फिर गेस्ट WiFi आपके स्वयं के चालान पर एक आवर्ती लाइन बन जाता है।
यह मिश्रित हार्डवेयर संपत्तियों के लिए भी उपयुक्त है। एक हार्डवेयर-अज्ञेय (hardware-agnostic) प्लेटफॉर्म कई विक्रेता-विशिष्ट कंसोल को बदल देता है। आपके इंजीनियर एक सिस्टम सीखते हैं, और प्रत्येक क्लाइंट की रिपोर्ट एक जैसी दिखती है।
व्यावहारिक परिदृश्य: दो हार्डवेयर विक्रेताओं के साथ एक क्षेत्रीय होटल समूह
स्थिति। एक MSP ने 14-होटल वाले क्षेत्रीय समूह के लिए गेस्ट WiFi का प्रबंधन किया। नौ होटल Cisco Meraki चलाते थे। पिछले वर्ष अधिग्रहित पांच होटल, उनके बीच 210 एक्सेस पॉइंट्स के साथ Ruckus चलाते थे। MSP का शॉर्टलिस्ट किया गया Captive Portal केवल Meraki का समर्थन करता था।
क्या किया गया। MSP ने अपनी शॉर्टलिस्ट को हार्डवेयर-अज्ञेय प्लेटफॉर्म पर स्थानांतरित किया और दोनों विक्रेताओं को कवर करते हुए दो-होटल पायलट चलाया। इसने प्रत्येक होटल को वेन्यू के रूप में रखते हुए समूह के लिए एक टैनेंट बनाया। जनरल मैनेजरों को केवल वेन्यू-स्तरीय भूमिकाएं दी गईं। ग्रुप मार्केटिंग लीड को सभी 14 होटलों में केवल पढ़ने योग्य (रीड-ओनली) रिपोर्टिंग प्राप्त हुई।
परिणाम (उदाहरण के आंकड़े)। सभी 210 Ruckus एक्सेस पॉइंट्स को बदलने के बजाय सेवा में बनाए रखा गया। समूह ने प्रत्येक संपत्ति में एक लॉगिन डिज़ाइन, एक सहमति शब्द और एक मासिक रिपोर्ट चलाई।
क्षेत्र के बारे में अधिक जानकारी के लिए, Hotels और WiFi in restaurants: a UK guide to coverage and security देखें।
सह-ब्रांडेड (co-branded) या प्रत्यक्ष अनुबंध चुनना कब सही निर्णय है
पूर्ण व्हाइट लेबल हमेशा ओवरहेड के लायक नहीं होता है। आप किसी हार्डवेयर प्रोजेक्ट के लिए वन-ऑफ़ एड-ऑन के रूप में गेस्ट WiFi बेच सकते हैं। उस स्थिति में सह-ब्रांडेड खाता या रेफ़रल अधिक सरल होता है, और आप उस उत्पाद के लिए प्रथम-पंक्ति सहायता से बचते हैं जिसे आप नहीं चलाना चाहते हैं।
एक प्रत्यक्ष अनुबंध इन-हाउस IT वाले बड़े एकल ग्राहकों के लिए उपयुक्त है, जैसे कि एक राष्ट्रीय Retail श्रृंखला। उनकी खरीद टीम सीधे विक्रेता के साथ अनुबंध करना पसंद कर सकती है। विनियमित क्षेत्रों में ग्राहक, जैसे Healthcare, अक्सर अपना स्वयं का आपूर्तिकर्ता आश्वासन भी चलाते हैं।
आप अभी भी इंस्टॉल, नेटवर्क मैनेजमेंट और साइट सर्वे से कमाई करते हैं। WiFi साइट सर्वे: एक व्यावहारिक योजना गाइड उस बुनियादी काम को कवर करता है।
वाइट लेबल कैप्टिव पोर्टल सॉफ़्टवेयर की कीमत कैसे तय की जाती है
तीन बिलिंग यूनिट सबसे प्रमुख हैं: प्रति साइट, प्रति एक्सेस पॉइंट और प्रति गेस्ट। अधिकांश वेंडर थोक में बेचते हैं, और आप खुदरा मूल्य तय करते हैं। आपका मार्जिन छूट से अधिक इस बात पर निर्भर करता है कि आपकी बिलिंग यूनिट वेंडर की बिलिंग यूनिट से कितनी मेल खाती है।
| बिलिंग मॉडल | आप भुगतान करते हैं | लागत की भविष्यवाणी | आपके लिए मुख्य जोखिम | सबसे उपयुक्त |
|---|---|---|---|---|
| प्रति साइट | प्रत्येक स्थान, आकार की परवाह किए बिना | उच्च: केवल तब बदलता है जब कोई स्थान जुड़ता है या हटता है | छोटे स्थानों की लागत बड़े स्थानों के समान होती है | समान स्थानों की श्रृंखलाएं: पब, त्वरित सेवा वाले रेस्तरां, हाई स्ट्रीट रिटेल |
| प्रति एक्सेस पॉइंट | प्रत्येक प्रबंधित एक्सेस पॉइंट | उच्च: केवल हार्डवेयर प्रोजेक्ट के साथ बदलता है | डेंसिफिकेशन या WiFi 7 रिफ्रेश नए लाइसेंस जोड़ता है | स्टेडियम, सम्मेलन केंद्र और उपस्थिति शिखर वाले अन्य स्थान |
| प्रति गेस्ट | प्रति माह प्रत्येक प्रमाणित अतिथि | कम: उपस्थिति के साथ बदलता है | जब तक सीमित न हो, इवेंट के दौरान बिल का झटका लगता है | पायलट, मौसमी स्थान और कम ट्रैफ़िक वाले स्थान |
सबसे सुरक्षित संरचना आपके क्लाइंट को उसी यूनिट में बिल भेजती है जिसमें वेंडर आपको बिल भेजता है। यदि आप प्रति एक्सेस पॉइंट भुगतान करते हैं लेकिन प्रति साइट शुल्क लेते हैं, तो हर डेंसिफिकेशन प्रोजेक्ट आपके मार्जिन को कम कर देता है।
हस्ताक्षर करने से पहले, चार अन्य लागतों की जांच करें:
- न्यूनतम शर्तें
- वार्षिक वृद्धि खंड
- API एक्सेस या अतिरिक्त टेनेंट के लिए शुल्क
- SMS सत्यापन, जो अक्सर लाइसेंस से बाहर होता है
व्यावहारिक परिदृश्य: इवेंट आधारित भीड़ वाला एक सम्मेलन केंद्र
स्थिति। एक रीसेलर ने 120 एक्सेस पॉइंट वाले सम्मेलन केंद्र के लिए गेस्ट WiFi का कोटेशन दिया। मासिक उपस्थिति शांत महीनों में लगभग 3,000 आगंतुकों से लेकर एक बड़े ट्रेड शो के दौरान 45,000 तक थी।
क्या किया गया। पहले वेंडर ने प्रति गेस्ट कीमत तय की थी। रीसेलर ने 12 महीनों की उपस्थिति का मॉडल तैयार किया और पाया कि चालान में 15 गुना का अंतर आया। वे प्रति एक्सेस पॉइंट बिल भेजने वाले वेंडर पर स्विच हो गए और स्थान से एक निश्चित मासिक शुल्क लिया।
परिणाम (उदाहरण आंकड़े)। लाइसेंस लाइन हर महीने 120 एक्सेस पॉइंट पर स्थिर रही, जिससे मासिक लागत भिन्नता शून्य हो गई। स्थान ने एक निश्चित वार्षिक आंकड़ा बजट में रखा। रीसेलर का मार्जिन इवेंट कैलेंडर पर निर्भर रहना बंद हो गया।
अपने एस्टेट के लिए निर्णय कैसे लें: RFP प्रश्न और रेड फ्लैग
प्रत्येक शॉर्टलिस्ट किए गए वेंडर को समान प्रश्न भेजें और लिखित उत्तर मांगें। फिर एक ट्रायल टेनेंट में महत्वपूर्ण प्रश्नों की पुष्टि करें।
भेजने के लिए RFP प्रश्न
- क्या प्रत्येक क्लाइंट पृथक डेटा, सेटिंग्स, एडमिन खातों और API कुंजी के साथ एक अलग टेनेंट है?
- कौन सी एडमिन भूमिकाएं मौजूद हैं, और क्या किसी भूमिका को एक स्थान तक सीमित किया जा सकता है?
- क्या आप Microsoft Entra ID, Okta और Google Workspace के साथ SAML 2.0 सिंगल साइन-ऑन, और SCIM प्रोविज़निंग का समर्थन करते हैं?
- क्या कैप्टिव पोर्टल, कंसोल, प्रेषक ईमेल, SMS प्रेषक आईडी और रिपोर्ट सभी पर हमारा ब्रांड हो सकता है?
- कस्टम डोमेन के लिए TLS प्रमाणपत्र कौन जारी और नवीनीकृत करता है?
- आप किन एक्सेस प्वाइंट विक्रेताओं का समर्थन करते हैं, और क्या आप प्रत्येक के लिए एक एकीकरण गाइड प्रकाशित करते हैं?
- क्या आप RADIUS प्रमाणन और लेखांकन, 802.1X, iPSK, Passpoint और OpenRoaming का समर्थन करते हैं?
- बिलिंग इकाई, न्यूनतम अवधि और वार्षिक वृद्धि क्या हैं?
- आप SMS, API पहुंच या अतिरिक्त टैलेंट के लिए क्या शुल्क लेते हैं?
- क्या आप किसी भी अपने उद्देश्य के लिए अतिथि डेटा का उपयोग करते हैं?
- सहमति रिकॉर्ड में क्या शामिल है, और हमारा ग्राहक इसे किन प्रारूपों में निर्यात कर सकता है?
- अनुबंध समाप्त होने पर आप डेटा कैसे और कब वापस करते हैं या हटाते हैं?
- आपकी उप-प्रॉसेसर सूची कहाँ है, और आप परिवर्तनों की सूचना कैसे देते हैं?
- आपके गंभीरता के स्तर और प्रतिक्रिया लक्ष्य क्या हैं, और आप हमें उल्लंघन की सूचना कितनी तेजी से देंगे?
- आपके ISO 27001 प्रमाण पत्र का दायरा क्या है?
रेड फ्लैग जो हस्ताक्षर को रोक देने चाहिए
| क्षेत्र | अच्छा कैसा दिखता है | रेड फ्लैग |
|---|---|---|
| मल्टी-टेनेंसी | पृथक डेटा और API कुंजियों के साथ प्रति ग्राहक अलग टेनेंट | ग्राहक एक साझा खाते के अंदर फ़ोल्डरों में स्थित हैं |
| ब्रांडिंग | पोर्टल, कंसोल, ईमेल, SMS और रिपोर्ट पर आपका डोमेन | ईमेल, कंसोल URL या रिपोर्ट फ़ुटर में विक्रेता का नाम |
| हार्डवेयर | नामित विक्रेता, प्रत्येक एक प्रकाशित एकीकरण गाइड के साथ | बिना किसी नामित सूची के "सभी प्रमुख विक्रेता" |
| बिलिंग | बिलिंग इकाई इस बात से मेल खाती है कि आप ग्राहकों से शुल्क कैसे लेते हैं, सीमित वृद्धि के साथ | अनकैप्ड प्रति-अतिथि मूल्य निर्धारण, या केवल शीर्ष श्रेणी पर API पहुंच |
| अतिथि डेटा | ग्राहक नियंत्रक है; विक्रेता केवल निर्देश पर प्रक्रिया करता है | विक्रेता स्वयं अतिथि डेटा का उपयोग करने का अधिकार सुरक्षित रखता है |
| निकास | सहमति रिकॉर्ड एक सहमत अवधि के भीतर CSV या JSON में निर्यात किए जाते हैं | केवल अनुरोध पर निर्यात, शुल्क के लिए, या किसी मालिकाना प्रारूप में |
| सहायता | गंभीरता के स्तर, प्रतिक्रिया लक्ष्य और एक नामित एस्केलेशन संपर्क | केवल टिकट फॉर्म, बिना किसी परिभाषित प्रतिक्रिया समय के |
| सहायता | गंभीरता स्तर, प्रतिक्रिया लक्ष्य और एक नामित एस्केलेशन संपर्क | बिना किसी परिभाषित प्रतिक्रिया समय के केवल टिकट फॉर्म |
कार्य किया गया परिदृश्य: एक परिषद द्वारा पुनर्विक्रेता बदलना
स्थिति। एक पुनर्विक्रेता ने 22 पुस्तकालयों और अवकाश केंद्रों में एक काउंटी परिषद के लिए अतिथि WiFi चलाया। फिर से निविदा निकालने पर, परिषद ने एक अलग आपूर्तिकर्ता चुना। इसकी कार्यक्रम टीम के पास अपडेट प्राप्त करने के लिए लगभग 38,000 आगंतुकों से सहमति थी।
क्या किया गया था। पुनर्विक्रेता के विक्रेता अनुबंध में एक अनुच्छेद 28(3)(g) निकास खंड शामिल था। खंड में टाइमस्टैम्प, शब्दावली संस्करण और चैनल के साथ, 30 दिनों के भीतर प्रत्येक सहमति रिकॉर्ड के JSON निर्यात की आवश्यकता थी।
परिणाम (उदाहरणात्मक आंकड़े)। परिषद ने अपने नए प्लेटफॉर्म में सभी 38,000 सहमति रिकॉर्ड आयात किए। इसने पुन: अनुमति अभियान के बिना आगंतुकों को ईमेल भेजना जारी रखा। पुनर्विक्रेता ने लिखित पुष्टि के साथ बाहर निकल गया कि उसके डेटा की प्रति हटा दी गई थी।
अक्सर पूछे जाने वाले प्रश्न
व्हाइट लेबल Captive Portal क्या है?
व्हाइट लेबल Captive Portal एक अतिथि WiFi लॉगिन सॉफ़्टवेयर है जिसे एक MSP या पुनर्विक्रेता अपने स्वयं के ब्रांड के तहत बेचता है। विक्रेता प्लेटफॉर्म चलाता है, जबकि आपका लोगो, डोमेन, प्रेषक ईमेल और रिपोर्ट ग्राहक के सामने होती हैं। सबसे मजबूत प्लेटफॉर्म सच्चे मल्टी-टेनेंसी जोड़ते हैं। प्रत्येक ग्राहक फिर अपने स्वयं के पृथक टेनेंट में बैठता है, जिसमें स्थल प्रबंधकों और विपणन टीमों के लिए प्रत्यायोजित व्यवस्थापक भूमिकाएं होती हैं।
क्या कोई MSP किसी Captive Portal को अपने रूप में ब्रांड कर सकता है?
हाँ, बशर्ते प्लेटफ़ॉर्म पूर्ण ब्रांडिंग गहराई प्रदान करता हो। लॉगिन पेज को एक मान्य TLS प्रमाण पत्र के साथ आपके डोमेन से लोड होना चाहिए। ईमेल SPF, DKIM और DMARC संरेखित होकर आपके डोमेन से भेजे जाने चाहिए। एडमिन कंसोल और रिपोर्टों में किसी भी विक्रेता का संदर्भ नहीं होना चाहिए। यदि ब्रांडिंग केवल लॉगिन पेज तक सीमित रहती है, तो आपका क्लाइंट हर महीने विक्रेता का नाम देखता है।
White label Captive Portal सॉफ्टवेयर की कीमत कैसे तय की जाती है?
अधिकांश विक्रेता प्रति साइट, प्रति एक्सेस पॉइंट या प्रति गेस्ट के आधार पर थोक (wholesale) कीमत तय करते हैं ताकि आप खुदरा (retail) मूल्य निर्धारित कर सकें। प्रति साइट मॉडल समान प्रकार के स्थानों की श्रृंखलाओं के लिए उपयुक्त है। प्रति एक्सेस पॉइंट मॉडल बड़ी भीड़ वाले स्थानों के लिए उपयुक्त है। प्रति गेस्ट मॉडल पायलट प्रोजेक्ट्स और कम-ट्रैफिक वाली साइटों के लिए उपयुक्त है, लेकिन यह मांग के साथ बदलता रहता है। अपने मार्जिन की सुरक्षा के लिए, अपने क्लाइंट से उसी यूनिट में बिल लें जिसमें विक्रेता आपसे बिल लेता है।
White label पोर्टल को किन एक्सेस पॉइंट्स का समर्थन करना चाहिए?
इसे आपके क्लाइंट के बेड़े में मौजूद प्रत्येक विक्रेता का व्यक्तिगत रूप से समर्थन करना चाहिए: Cisco Meraki, HPE Aruba, Ruckus, Juniper Mist, Ubiquiti UniFi, Cambium, Extreme Networks और Fortinet। प्रत्येक के लिए, एक प्रकाशित एकीकरण गाइड द्वारा समर्थित, बाहरी Captive Portal रीडायरेक्ट, RADIUS प्रमाणीकरण और अकाउंटिंग, और वॉल्ड गार्डन सपोर्ट की पुष्टि करें। Purple का Guest WiFi हार्डवेयर-स्वतंत्र क्लाउड ओवरले के रूप में इन सभी आठों पर चलता है।
रीसेलर प्लेटफॉर्म पर गेस्ट डेटा का मालिक कौन होता है?
आपके क्लाइंट, यानी वेन्यू ऑपरेटर को GDPR के तहत नियंत्रक (controller) के रूप में गेस्ट डेटा का मालिक होना चाहिए। आप प्रोसेसर के रूप में और प्लेटफॉर्म विक्रेता सब-प्रोसेसर के रूप में कार्य करते हैं, जो प्रत्येक अनुच्छेद 28 अनुबंध से बंधे होते हैं। उन विक्रेता शर्तों को अस्वीकार करें जो विक्रेता को अपने स्वयं के उद्देश्यों के लिए गेस्ट डेटा का उपयोग करने की अनुमति देती हैं। सहमति रिकॉर्ड मांग पर निर्यात होने चाहिए और अनुबंध समाप्त होने पर आपके क्लाइंट को वापस लौटा दिए जाने चाहिए।
क्या क्लाइंट्स को नए Captive Portal प्लेटफॉर्म पर जाने के लिए नए हार्डवेयर की आवश्यकता है?
नहीं, यदि प्लेटफ़ॉर्म हार्डवेयर-स्वतंत्र है तो नहीं। एक क्लाउड ओवरले बाहरी Captive Portal रीडायरेक्ट और RADIUS का उपयोग करके उन एक्सेस पॉइंट्स से जुड़ता है जिन्हें आपका क्लाइंट पहले से चला रहा है। आप उपकरणों को बदलने के बजाय नए प्लेटफ़ॉर्म की ओर इंगित करने के लिए नेटवर्क को पुनर्गठित करते हैं। कटओवर निर्धारित करने से पहले उन फर्मवेयर संस्करणों पर परीक्षण करें जिन्हें आपके क्लाइंट वास्तव में चलाते हैं।
क्या आप मौजूदा क्लाइंट्स को किसी अन्य Captive Portal प्लेटफॉर्म से माइग्रेट कर सकते हैं?
हाँ, यदि आपका वर्तमान विक्रेता प्रत्येक क्लाइंट के सहमति रिकॉर्ड और गेस्ट डेटा को उपयोग योग्य प्रारूप में निर्यात करता है। GDPR अनुच्छेद 28(3)(g) का हवाला देते हुए टाइमस्टैम्प, सहमति शब्द और चैनल के साथ CSV या JSON निर्यात का अनुरोध करें। नए किरायेदार (tenant) में पोर्टल टेम्प्लेट को फिर से बनाएं और एक पायलट स्थान पर दोनों प्लेटफॉर्म चलाएं। फिर जोखिम को सीमित करने के लिए शेष साइटों को बैचों में स्विच करें।
मुख्य परिभाषाएं
Captive Portal
वेब पेज जो नेटवर्क द्वारा इंटरनेट एक्सेस देने से पहले एक डिवाइस देखता है। IETF RFC 8952 में Captive Portal आर्किटेक्चर निर्धारित करता है, और RFC 8908 एक API को परिभाषित करता है जो डिवाइसों को बताता है कि एक पोर्टल मौजूद है।
यह वह लॉगिन पेज है जिसे आप अपने ब्रांड के तहत फिर से बेचते हैं। आर्किटेक्चर तय करता है कि एक्सेस पॉइंट मेहमानों को कैसे पुनर्निर्देशित करता है और प्लेटफ़ॉर्म उन्हें इंटरनेट पर कैसे जारी करता है।
मल्टी-टेनेंसी
प्रति टेनेंट एक क्लाइंट के साथ एक प्लेटफ़ॉर्म डिज़ाइन, जहाँ डेटा, सेटिंग्स, एडमिन अकाउंट्स और API कुंजी प्लेटफ़ॉर्म स्तर पर अलग किए जाते हैं। एक साझा खाते के भीतर एक फ़ोल्डर या उप-खाता इस परिभाषा को पूरा नहीं करता है।
यदि एक गलत कॉन्फ़िगर की गई भूमिका एक क्लाइंट की गेस्ट सूची को दूसरे के सामने उजागर करती है, तो आप उल्लंघन को वहन करते हैं। एक स्लाइड स्वीकार करने के बजाय एक परीक्षण टेनेंट में अलगाव की पुष्टि करें।
SAML 2.0
फेडरेटेड लॉगिन के लिए OASIS Security Assertion Markup Language मानक, जो किसी पहचान प्रदाता को एकल साइन-ऑन (सॉफ़्टवेयर) के माध्यम से किसी अलग एप्लिकेशन में प्रशासकों को प्रमाणित करने की अनुमति देता है।
पूछें कि क्या एडमिन कंसोल साइन-इन Microsoft Entra ID, Okta और Google Workspace के साथ काम करता है, ताकि क्लाइंट और स्थान एडमिन पहले से मौजूद पहचानों का उपयोग करें।
SCIM 2.0
सिस्टम फॉर क्रॉस-डोमेन आइडेंटिटी मैनेजमेंट, जो RFC 7643 (कोर स्कीमा) और RFC 7644 (प्रोटोकॉल) में निर्दिष्ट है, जो विभिन्न प्रणालियों में उपयोगकर्ता खातों को बनाने और हटाने को स्वचालित करता है।
SCIM के बिना, आपके क्लाइंट के संस्थान को छोड़ने वाले व्यक्ति के पास कंसोल एक्सेस तब तक बनी रहती है जब तक कोई इसे हटाना न भूले। अपने RFP में SAML 2.0 के साथ इसे भी शामिल करें।
RADIUS
रिमोट ऑथेंटिकेशन डायल-इन यूजर सर्विस। RFC 2865 RADIUS प्रमाणीकरण को परिभाषित करता है और RFC 2866 RADIUS लेखांकन (अकाउंटिंग) को परिभाषित करता है, जो सर्वर को सत्र डेटा वापस रिपोर्ट करता है।
हार्डवेयर सहायता का अर्थ केवल रीडायरेक्ट से अधिक है। अपने क्लाइंट्स की संपत्ति में प्रत्येक एक्सेस पॉइंट विक्रेता के लिए RADIUS प्रमाणीकरण और लेखांकन (अकाउंटिंग) की पुष्टि करें।
SPF, DKIM और DMARC
ईमेल प्रमाणीकरण मानक: SPF (RFC 7208) अधिकृत भेजने वाले सर्वर सूचीबद्ध करता है, DKIM (RFC 6376) संदेशों पर क्रिप्टोग्राफ़िक रूप से हस्ताक्षर करता है, और DMARC (RFC 7489) नीति निर्धारित करता है जब दोनों भेजने वाले डोमेन के साथ संरेखित होते हैं।
सत्यापन कोड और मार्केटिंग ईमेल आपके डोमेन से इन तीनों के संरेखित (अलाइन) होने के साथ भेजे जाने चाहिए, अन्यथा संदेश स्पैम में चले जाते हैं और विक्रेता का नाम लीक हो जाता है।
IEEE 802.1X
पोर्ट-आधारित नेटवर्क एक्सेस कंट्रोल के लिए IEEE मानक, जो नेटवर्क एक्सेस देने से पहले प्रत्येक डिवाइस या उपयोगकर्ता को प्रमाणित करता है।
जो क्लाइंट गेस्ट WiFi के साथ-साथ कर्मचारियों की पहुँच भी चाहते हैं, उन्हें इसकी आवश्यकता होगी। 802.1X सहायता के बिना एक प्लेटफ़ॉर्म उस सीमा को सीमित कर देता है जिसे आप बाद में बेच सकते हैं।
iPSK
आइडेंटिटी प्री-शेयर की (iPSK), एक ऐसी विधि जो पूरे नेटवर्क के लिए एक साझा पासवर्ड के बजाय प्रत्येक डिवाइस या व्यक्ति को अपनी स्वयं की WiFi कुंजी देती है।
पूछें कि क्या प्लेटफ़ॉर्म iPSK का समर्थन करता है जब ग्राहकों को Captive Portal से परे प्रति-व्यक्ति पहुंच की आवश्यकता होती है, जैसे कि कर्मचारी या लंबे समय तक ठहरने वाले आगंतुक।
Passpoint और OpenRoaming
Passpoint, जिसे Hotspot 2.0 भी कहा जाता है, लौटने वाले मेहमानों को बिना किसी पोर्टल के स्वचालित रूप से पुनः कनेक्ट करने देता है। OpenRoaming वायरलेस ब्रॉडबैंड एलायंस फेडरेशन है जो भाग लेने वाले नेटवर्क पर भी यही कार्य करता है।
दोनों RFP प्रश्न सूची में दिखाई देते हैं। उनके बिना, एक प्लेटफ़ॉर्म उन स्वचालित पुनर्मूल्यांकन (रीकनेक्शन) सेवाओं को सीमित करता है जो आप भविष्य में ग्राहकों को दे सकते हैं।
GDPR नियंत्रक और प्रोसेसर
GDPR अनुच्छेद 4(7) के तहत नियंत्रक यह निर्धारित करता है कि व्यक्तिगत डेटा का उपयोग कैसे किया जाता है। अनुच्छेद 28 में प्रत्येक प्रोसेसर लिंक पर एक लिखित अनुबंध की आवश्यकता होती है, अनुच्छेद 28(2) पूर्व लिखित प्राधिकरण के बिना सब-प्रोसेसर को रोकता है, और अनुच्छेद 28(3)(g) अनुबंध समाप्त होने पर डेटा की वापसी या विलोपन की मांग करता है।
आपका क्लाइंट, स्थल ऑपरेटर, सामान्य रूप से नियंत्रक (कंट्रोलर) है, आप प्रोसेसर हैं और विक्रेता आपका सब-प्रोसेसर है। विक्रेता की शर्तें जो अतिथि डेटा के अपने उपयोग की अनुमति देती हैं, उस श्रृंखला को तोड़ती हैं।
सहमति रिकॉर्ड (Consent record)
GDPR अनुच्छेद 7(1) के तहत सहमति प्रदर्शित करने के लिए एक नियंत्रक को जिस साक्ष्य की आवश्यकता होती है: टाइमस्टैम्प, दिखाया गया सटीक शब्द, गोपनीयता नोटिस का संस्करण, चैनल और स्वीकृत उद्देश्य। विचारणीय 32 (Recital 32) में कहा गया है कि पहले से टिक किए गए बॉक्स सहमति के रूप में नहीं गिने जाते हैं।
केवल एक मार्केटिंग ऑप्टेड-इन फ़्लैग होना ही काफी नहीं है। जाँचें कि प्रत्येक विक्रेता के सहमति रिकॉर्ड में क्या शामिल है और आपका क्लाइंट इसे किन प्रारूपों में निर्यात कर सकता है।
वॉल्ड गार्डन (Walled garden)
गंतव्यों का एक सेट जहाँ तक एक अतिथि डिवाइस Captive Portal पर प्रमाणित करने से पहले पहुँच सकता है, जिसे एक्सेस पॉइंट या कंट्रोलर पर कॉन्फ़िगर किया गया है।
सोशल और भुगतान लॉगिन इस पर निर्भर करते हैं। पुष्टि करें कि आपके द्वारा इंस्टॉल किए गए प्रत्येक एक्सेस पॉइंट विक्रेता के लिए वॉल्ड गार्डन कॉन्फ़िगरेशन दस्तावेजीकृत है।
हल किए गए उदाहरण
एक MSP 14-होटल वाले क्षेत्रीय समूह के लिए गेस्ट WiFi प्रबंधित करता था। नौ होटल Cisco Meraki चलाते थे और हाल ही में अधिग्रहित पांच होटल Ruckus चलाते थे, जिनके बीच 210 एक्सेस पॉइंट थे। शॉर्टलिस्ट किया गया Captive Portal केवल Meraki का समर्थन करता था। MSP को क्या करना चाहिए?
MSP ने अपनी शॉर्टलिस्ट को हार्डवेयर-अज्ञेय प्लेटफ़ॉर्म पर स्थानांतरित कर दिया और दोनों विक्रेताओं को कवर करते हुए दो-होटल का पायलट चलाया। इसने समूह के लिए एक टेनेंट बनाया, जिसमें प्रत्येक होटल को एक स्थान के रूप में सेट किया गया था। जनरल मैनेजर्स को केवल स्थान की भूमिकाएं प्राप्त हुईं, और समूह मार्केटिंग लीड को सभी 14 होटलों में केवल पढ़ने के लिए रिपोर्टिंग प्राप्त हुई। उदाहरण के आंकड़ों में, सभी 210 Ruckus एक्सेस पॉइंट्स को बदले जाने के बजाय सेवा में रखा गया था। समूह ने प्रत्येक संपत्ति में एक लॉगिन डिज़ाइन, एक सहमति शब्द और एक मासिक रिपोर्ट चलाई। एक क्लाउड ओवरले ने गेस्ट अनुभव को मानकीकृत करने से पहले हार्डवेयर को मानकीकृत करने की आवश्यकता को समाप्त कर दिया।
एक रीसेलर ने 120 एक्सेस पॉइंट्स वाले सम्मेलन केंद्र के लिए गेस्ट WiFi का उद्धरण दिया। मासिक उपस्थिति शांत महीनों में लगभग 3,000 आगंतुकों से लेकर एक बड़े व्यापार शो के दौरान 45,000 तक थी। पहले विक्रेता ने प्रति गेस्ट मूल्य तय किया। रीसेलर को बिलिंग की संरचना कैसे करनी चाहिए?
रीसेलर ने 12 महीनों की उपस्थिति का मॉडल तैयार किया और पाया कि प्रति-गेस्ट चालान 15 के कारक से झूल गया। यह प्रति एक्सेस पॉइंट बिलिंग करने वाले विक्रेता के पास चला गया और उसने स्थान से एक निश्चित मासिक शुल्क लिया, जिससे उसकी बिलिंग इकाई विक्रेता से मेल खाती है। उदाहरण के आंकड़ों में, लाइसेंस लाइन हर महीने 120 एक्सेस पॉइंट्स पर बनी रही, इसलिए मासिक लागत भिन्नता घटकर शून्य हो गई। स्थान ने एक निश्चित वार्षिक आंकड़े का बजट बनाया, और रीसेलर का मार्जिन इवेंट कैलेंडर पर निर्भर रहना बंद हो गया। प्रति-गेस्ट मूल्य निर्धारण पायलटों और कम-ट्रैफ़िक वाली साइटों के लिए उपयुक्त है, न कि बड़ी उपस्थिति शिखर वाले स्थानों के लिए।
एक रीसेलर ने 22 पुस्तकालयों और अवकाश केंद्रों में एक काउंटी परिषद के लिए गेस्ट WiFi चलाया। नए टेंडर पर, परिषद ने एक अलग आपूर्तिकर्ता चुना। इसकी इवेंट टीम के पास अपडेट प्राप्त करने के लिए लगभग 38,000 आगंतुकों से सहमति थी। परिषद उस सहमति को कैसे बनाए रखती है?
रीसेलर के विक्रेता अनुबंध में एक GDPR अनुच्छेद 28(3)(g) निकास खंड शामिल था। इसके लिए टाइमस्टैम्प, शब्द संस्करण और चैनल सहित 30 दिनों के भीतर प्रत्येक सहमति रिकॉर्ड के एक JSON निर्यात की आवश्यकता थी। उदाहरण के आंकड़ों में, परिषद ने अपने नए प्लेटफ़ॉर्म में सभी 38,000 सहमति रिकॉर्ड आयात किए। इसने पुन: अनुमति अभियान चलाए बिना आगंतुकों को ईमेल भेजना जारी रखा, क्योंकि प्रत्येक रिकॉर्ड अभी भी सहमति प्रदर्शित करने के लिए अनुच्छेद 7(1) के कर्तव्य को पूरा करता था। रीसेलर ने इस लिखित पुष्टि के साथ निकास किया कि उसके डेटा की प्रति हटा दी गई थी। हस्ताक्षर करने से पहले निर्यात प्रारूप, समय सीमा और लागत पर सहमत होना ही वह बात थी जिसने हैंडओवर को साफ सुथरा बना दिया।
अक्सर पूछे जाने वाले प्रश्न
व्हाइट लेबल Captive Portal क्या है?
व्हाइट लेबल Captive Portal एक गेस्ट WiFi लॉगिन सॉफ्टवेयर है जिसे एक MSP या रीसेलर अपने ब्रांड के तहत बेचता है। वेंडर प्लेटफॉर्म चलाता है, जबकि आपका लोगो, डोमेन, प्रेषक ईमेल और रिपोर्ट क्लाइंट के सामने प्रस्तुत होती हैं। सबसे मजबूत प्लेटफॉर्म ट्रू मल्टी-टेनेंसी जोड़ते हैं। फिर प्रत्येक क्लाइंट अपने स्वयं के पृथक किरायेदार (टैलेंट) में बैठता है, जिसमें वेन्यू प्रबंधकों और मार्केटिंग टीमों के लिए सौंपी गई एडमिन भूमिकाएं होती हैं।
क्या एक MSP Captive Portal को अपने स्वयं के ब्रांड के रूप में ब्रांड कर सकता है?
हां, बशर्ते प्लेटफॉर्म पूर्ण ब्रांडिंग गहराई प्रदान करता हो। लॉगिन पेज को वैध TLS प्रमाण पत्र के साथ आपके डोमेन से लोड होना चाहिए। ईमेल SPF, DKIM और DMARC संरेखित के साथ आपके डोमेन से भेजे जाने चाहिए। एडमिन कंसोल और रिपोर्टों में कोई वेंडर संदर्भ नहीं होना चाहिए। यदि ब्रांडिंग लॉगिन पेज पर ही रुक जाती है, तो आपका क्लाइंट हर महीने वेंडर का नाम ही देखता है।
व्हाइट लेबल Captive Portal सॉफ्टवेयर की कीमत कैसे तय की जाती है?
अधिकांश वेंडर प्रति साइट, प्रति एक्सेस प्वाइंट या प्रति गेस्ट मूल्य तय करते हैं, जो थोक में बेचे जाते हैं ताकि आप खुदरा मूल्य तय कर सकें। प्रति साइट समान स्थानों की श्रृंखलाओं के लिए उपयुक्त है। प्रति एक्सेस प्वाइंट बड़ी उपस्थिति वाले स्थानों के लिए उपयुक्त है। प्रति गेस्ट पायलटों और कम ट्रैफ़िक वाले स्थानों के लिए उपयुक्त है, लेकिन मांग के साथ बदलता रहता है। मार्जिन की सुरक्षा के लिए, अपने क्लाइंट को उसी इकाई में बिल भेजें जिसमें वेंडर आपको बिल भेजता है।
व्हाइट लेबल पोर्टल को किन एक्सेस प्वाइंट्स का समर्थन करना चाहिए?
इसे आपके क्लाइंट्स की संपत्तियों में प्रत्येक वेंडर का समर्थन करना चाहिए, जिन्हें व्यक्तिगत रूप से नामित किया गया है: Cisco Meraki, HPE Aruba, Ruckus, Juniper Mist, Ubiquiti UniFi, Cambium, Extreme Networks और Fortinet। प्रत्येक के लिए, एक प्रकाशित एकीकरण गाइड द्वारा समर्थित, बाहरी Captive Portal रीडायरेक्ट, RADIUS प्रमाणीकरण और लेखांकन, और वॉल-गार्डन समर्थन की पुष्टि करें। Purple का Guest WiFi एक हार्डवेयर-अज्ञेयवादी क्लाउड ओवरले के रूप में सभी आठों पर चलता है।
रीसेलर प्लेटफॉर्म पर गेस्ट डेटा का मालिक कौन है?
आपके क्लाइंट, स्थान संचालक को GDPR के तहत नियंत्रक के रूप में गेस्ट डेटा का स्वामित्व रखना चाहिए। आप प्रोसेसर के रूप में और प्लेटफॉर्म वेंडर सब-प्रोसेसर के रूप में कार्य करते हैं, जो प्रत्येक Article 28 अनुबंध से बंधे होते हैं। उन वेंडर शर्तों को अस्वीकार करें जो वेंडर को अपने स्वयं के उद्देश्यों के लिए गेस्ट डेटा का उपयोग करने की अनुमति देती हैं। सहमति रिकॉर्ड मांग पर निर्यात किए जाने चाहिए और अनुबंध समाप्त होने पर आपके क्लाइंट को वापस कर दिए जाने चाहिए।
क्या क्लाइंट्स को नए Captive Portal प्लेटफॉर्म पर जाने के लिए नए हार्डवेयर की आवश्यकता है?
नहीं, यदि प्लेटफॉर्म हार्डवेयर-अज्ञेयवादी है तो नहीं। एक क्लाउड ओवरले बाहरी Captive Portal रीडायरेक्ट और RADIUS का उपयोग करके उन एक्सेस प्वाइंट्स से जुड़ता है जिन्हें आपका क्लाइंट पहले से चला रहा है। आप उपकरण बदलने के बजाय नए प्लेटफॉर्म पर इंगित करने के लिए नेटवर्क को पुनर्गठित करते हैं। कटओवर शेड्यूल करने से पहले आपके क्लाइंट वास्तव में जिस फ़र्मवेयर संस्करण को चलाते हैं, उस पर परीक्षण करें।
क्या आप मौजूदा क्लाइंट्स को किसी अन्य Captive Portal प्लेटफॉर्म से माइग्रेट कर सकते हैं?
हां, यदि आपका वर्तमान वेंडर प्रत्येक क्लाइंट के सहमति रिकॉर्ड और गेस्ट डेटा को उपयोगी प्रारूप में निर्यात करता है। GDPR Article 28(3)(g) का हवाला देते हुए, टाइमस्टैम्प, सहमति शब्द और चैनल के साथ CSV या JSON निर्यात का अनुरोध करें। नए किरायेदार में पोर्टल टेम्पलेट का पुनर्निर्माण करें और एक पायलट स्थान में दोनों प्लेटफॉर्म चलाएं। फिर जोखिम को सीमित करने के लिए शेष साइटों को बैचों में बदलें।
इस श्रृंखला में आगे पढ़ें
एक्सटर्नल पोर्टल सर्वर के साथ FortiGate Captive Portal सेटअप
आप RADIUS प्रमाणीकरण और एकाउंटिंग, एक कार्यशील छूट सूची (exempt list) और एक विश्वसनीय प्रमाणपत्र के साथ Purple द्वारा होस्ट किए गए एक्सटर्नल Captive Portal को लागू करने के लिए FortiGate को कॉन्फ़िगर करने में सक्षम होंगे। आप निर्मित (built-in) और एक्सटर्नल पोर्टल के बीच निर्णय भी ले सकते हैं, वास्तविक उपकरणों पर परीक्षण कर सकते हैं और उन त्रुटियों को ठीक कर सकते हैं जो अक्सर गेस्ट लॉगिन को रोकती हैं।
Captive portal मूल्य निर्धारण की तुलना: प्रति साइट, प्रति access point और प्रति उपयोगकर्ता मॉडल
यह तय करें कि कौन सा Captive portal मूल्य निर्धारण मॉडल आपके परिसर के अनुकूल है: प्रति साइट, प्रति access point, प्रति उपयोगकर्ता या सत्र, या हार्डवेयर के साथ बंडल किया गया। अपने स्थान की संख्या, AP की संख्या और मासिक लॉगिन को हर उद्धरण पर लागू करें। फिर SMS, सहायता, एकीकरण, अनुपालन और बाहर निकलने की लागत जोड़ें, और विक्रेताओं को एकल तीन-वर्षीय कुल लागत पर रैंक करें।
Ruckus captive portal ट्रबलशूटिंग: WISPr रीडायरेक्ट, hotspot और walled garden चेकलिस्ट
आप मेहमानों द्वारा रिपोर्ट की जाने वाली समस्याओं के आधार पर एक विफल हो रहे Ruckus captive portal का निदान करने और फिर उसे एक निश्चित क्रम में ठीक करने में सक्षम होंगे। इस क्रम में hotspot (WISPr) लॉगऑन URL, walled garden, नॉर्थबाउंड पोर्टल इंटरफ़ेस पासवर्ड, RADIUS प्रमाणीकरण और अकाउंटिंग, और HTTPS रीडायरेक्ट प्रमाणपत्र शामिल हैं। ये जाँच SmartZone, Ruckus One और Unleashed पर लागू होती हैं।
अपने विशिष्ट सेटअप को लेकर कोई सवाल हैं?
हमारी टीम 80,000 से अधिक वेन्यू में वेन्यू ऑपरेटरों, IT मैनेजरों और नेटवर्क इंजीनियरों के साथ काम करती है। 20 मिनट का कॉल बुक करें और हम आपको दिखाएंगे कि आपके जैसे अन्य लोगों ने इसे कैसे हल किया।