- Purple
- Captive portals: a complete guide
- स्टेडियम और एरिना गेस्ट WiFi प्लेटफॉर्म: हाई-डेंसिटी ऑनबोर्डिंग और प्रायोजक एक्टिवेशन की तुलना
स्टेडियम और एरिना गेस्ट WiFi प्लेटफॉर्म: हाई-डेंसिटी ऑनबोर्डिंग और प्रायोजक एक्टिवेशन की तुलना
अपने स्टेडियम या एरिना के लिए कैप्टिव पोर्टल, अपने क्लब ऐप के माध्यम से Passpoint, या दोनों के हाइब्रिड के बीच चयन करने के लिए इस तुलना का उपयोग करें। आप हाफ-टाइम बर्स्ट के लिए RADIUS और DHCP को सही आकार देने, प्रायोजक इन्वेंट्री की सुरक्षा करने और सहमति वाले प्रशंसक डेटा को कुछ ही सेकंड में टिकटिंग और प्रायोजक CRM तक पहुंचाने में सक्षम होंगे।
- आपको कौन सा स्टेडियम गेस्ट WiFi प्लेटफॉर्म दृष्टिकोण चुनना चाहिए?
- कैप्टिव पोर्टल, Passpoint और हाइब्रिड प्लेटफॉर्म वास्तव में कहां भिन्न हैं
- ऑनबोर्डिंग अनुभव
- सुरक्षा मॉडल
- डेटा और स्पॉन्सर मॉडल
- स्टेडियम WiFi प्लेटफ़ॉर्म हाफ-टाइम प्रमाणीकरण बर्स्ट को कैसे संभालते हैं?
- व्यावहारिक परिदृश्य: 40,000-क्षमता वाले स्टेडियम में हाफ-टाइम बर्स्ट का मॉडल तैयार करना
- RADIUS को तेज़ रखें और कतार से बाहर रखें
- DHCP की समाप्ति को शुरू होने से पहले ही रोकें
- व्यावहारिक परिदृश्य: एक ही दिन में दो शो वाला एक एरिना
- पोर्टल को हल्का बनाएं
- जब अधिक भीड़ वाले स्थान के लिए कैप्टिव पोर्टल एक सही विकल्प हो
- जब स्टेडियम Passpoint WiFi एक सही विकल्प हो
- कैप्टिव पोर्टल के साथ Passpoint को कब जोड़ें
- जहां OpenRoaming उपयुक्त बैठता है
- कर्मचारियों को एक अलग नेटवर्क पर रखें
- फर्स्ट-पार्टी फैन डेटा वास्तविक समय में टिकटिंग और स्पॉन्सर CRM तक कैसे पहुंचता है?
- व्यावहारिक परिदृश्य: नेमिंग-राइट्स पार्टनर के साथ परिषद के स्वामित्व वाला एक एरिना
- प्रत्येक स्टेडियम WiFi अप्रोच को चलाने में कितनी लागत आती है?
- अपने वेन्यू के लिए निर्णय कैसे लें
- अक्सर पूछे जाने वाले प्रश्न
- क्या Purple हमारे स्टेडियम में पहले से इंस्टॉल किए गए एक्सेस पॉइंट्स के साथ काम करता है?
- क्या फैंस को Passpoint प्रदान करने के लिए हमें एक क्लब ऐप की आवश्यकता है?
- क्या हम GDPR के तहत अपने प्रायोजकों के साथ WiFi लॉगिन से फैन डेटा साझा कर सकते हैं?
- क्या हाफ-टाइम में जुड़ने वाले दसियों हज़ार फैंस के साथ एक कैप्टिव पोर्टल तालमेल बिठा पाएगा?
- हम अपने वर्तमान स्टेडियम WiFi प्रदाता से माइग्रेट कैसे करें?
- क्या OpenRoaming हमारी अपनी Passpoint प्रोफ़ाइल को बदल देता है?
- क्या पोर्टल नेटवर्क खुला होना चाहिए या OWE का उपयोग करना चाहिए?
- स्टेडियम में डिप्लॉयमेंट में कितना प्रयास लगता है?

अधिकांश स्टेडियमों और एरेना को हाइब्रिड मॉडल से सबसे अच्छे परिणाम मिलते हैं। सीजन-टिकट धारकों को क्लब ऐप के माध्यम से एक Passpoint प्रोफाइल मिलती है और वे बिना किसी लॉगिन स्क्रीन के, स्वचालित रूप से और एन्क्रिप्टेड तरीके से कनेक्ट हो जाते हैं। कैजुअल विजिटर्स एक लाइटवेट कैप्टिव पोर्टल का उपयोग करते हैं। सीटों के बजाय पिक कॉनकरेंट डिवाइसेज के लिए RADIUS और DHCP का आकार तय करें। इवेंट-ड्रिवन APIs के माध्यम से सहमति प्राप्त प्रशंसक डेटा को टिकटिंग और स्पॉन्सर CRM तक पहुंचाएं।
आपको कौन सा स्टेडियम गेस्ट WiFi प्लेटफॉर्म दृष्टिकोण चुनना चाहिए?
कोई भी स्टेडियम गेस्ट WiFi प्लेटफॉर्म तुलना तीन आर्किटेक्चर पर आकर टिकती है:
- एक ओपन या एन्क्रिप्टेड-ओपन नेटवर्क पर एक कैप्टिव पोर्टल।
- क्लब ऐप के माध्यम से डिलीवर की गई Passpoint प्रोफाइल।
- एक हाइब्रिड जो एक ही एक्सेस पॉइंट पर दोनों को चलाता है।
यदि आपके पास सीजन-टिकट बेस और एक क्लब ऐप है, तो हाइब्रिड चुनें।
पहले कुछ परिभाषाएं। कैप्टिव पोर्टल वह वेब पेज है जिसे इंटरनेट एक्सेस देने से पहले कोई डिवाइस दिखाता है। इस पर, प्रशंसक लॉगिन करता है, रजिस्टर करता है या शर्तों को स्वीकार करता है। Passpoint, जिसे Hotspot 2.0 भी कहा जाता है, IEEE 802.11u पर निर्मित एक WiFi Alliance प्रमाणन है। यह किसी डिवाइस को प्रोफाइल में संग्रहीत क्रेडेंशियल्स का उपयोग करके स्वचालित रूप से नेटवर्क खोजने और उससे जुड़ने की अनुमति देता है। Passpoint IEEE 802.1X के साथ प्रामाणित करता है, जो पोर्ट-आधारित एक्सेस कंट्रोल मानक है। 802.1X एक RADIUS सर्वर (रिमोट ऑथेंटिकेशन डायल-इन यूजर सर्विस, जो RFC 2865 में परिभाषित है) के विरुद्ध प्रत्येक डिवाइस की जांच करता है।
यह विकल्प तीन बातों को प्रभावित करता है:
- हाफ-टाइम के दौरान 20,000 फोन अनलॉक होने पर नेटवर्क कैसा व्यवहार करता है।
- आप कितना फर्स्ट-पार्टी डेटा कैप्चर करते हैं।
- आप कितनी स्पॉन्सर इन्वेंट्री बेच सकते हैं।
प्रत्येक आर्किटेक्चर इनमें से किसी एक पर बेहतर प्रदर्शन करता है, यही कारण है कि हाइब्रिड आमतौर पर आगे रहता है।
Purple इन तीनों को हार्डवेयर-अग्नोस्टिक क्लाउड ओवरले के रूप में चलाता है। यह Cisco Meraki, HPE Aruba, Ruckus, Juniper Mist, Ubiquiti UniFi, Cambium, Extreme और Fortinet एक्सेस पॉइंट्स का समर्थन करता है। इसमें मौजूदा सिस्टम को पूरी तरह बदलने (rip and replace) की आवश्यकता नहीं है, जैसा कि हमारे लेख आपकी अगली WiFi अपग्रेड को नए हार्डवेयर की आवश्यकता क्यों नहीं है में बताया गया है। Purple 90 देशों में 80,000+ स्थानों पर प्रति वर्ष 500 मिलियन उपयोगकर्ताओं और लॉगिन देखता है।
कैप्टिव पोर्टल, Passpoint और हाइब्रिड प्लेटफॉर्म वास्तव में कहां भिन्न हैं
| कैप्टिव पोर्टल | क्लब ऐप के माध्यम से Passpoint | हाइब्रिड | |
|---|---|---|---|
| कौन कनेक्ट होता है | ब्राउजर वाला प्रत्येक उपस्थित व्यक्ति | वे प्रशंसक जो ऐप इंस्टॉल करते हैं और प्रोफाइल स्वीकार करते हैं | अलग-अलग SSIDs पर, दोनों समूह |
| ऑनबोर्डिंग चरण | SSID से जुड़ें, पोर्टल खुलता है, लॉगिन करें या शर्तें स्वीकार करें | एक बार प्रोफाइल इंस्टॉल करने के बाद कोई नहीं | ऐप प्रशंसकों के लिए कोई नहीं, बाकी सभी के लिए पोर्टल |
| ओवर-द-एयर एन्क्रिप्शन | ओपन SSID पर कोई नहीं, OWE के साथ प्रति-डिवाइस | WPA2-Enterprise या WPA3-Enterprise | ऐप प्रशंसकों के लिए एंटरप्राइज, पोर्टल के लिए ओपन या OWE |
| हाफ-टाइम ऑथेंटिकेशन लोड | पोर्टल पेज लोड और प्रति लॉगिन एक RADIUS एक्सचेंज | प्रति डिवाइस बहु-स्तरीय 802.1X एक्सचेंज, कोई पेज लोड नहीं | Passpoint पर मौजूद प्रशंसकों की हिस्सेदारी द्वारा पोर्टल लोड में कमी |
| स्पॉन्सर एक्टिवेशन सरफेस | स्प्लैश पेज और पोस्ट-लॉगिन रीडायरेक्ट | केवल इन-ऐप प्लेसमेंट, कोई स्प्लैश पेज नहीं | विज़िटर्स के लिए स्प्लैश, सदस्यों के लिए ऐप प्लेसमेंट |
| मानक | RFC 8908 और RFC 8910 कैप्टिव पोर्टल API, RFC 8110 OWE | IEEE 802.11u, IEEE 802.1X, EAP-TLS या EAP-TTLS | ऊपर दिए गए सभी |
| यह किसके लिए उपयुक्त है | बिना किसी क्लब ऐप वाले कॉन्सर्ट और कॉन्फ्रेंस स्थल | एक सक्रिय ऐप और सदस्य क्षेत्रों वाले क्लब | सीज़न-टिकट बेस और एक बार आने वाले विज़िटर्स वाले क्लब |
ऑनबोर्डिंग अनुभव
कैप्टिव पोर्टल पर, प्रत्येक प्रशंसक कनेक्शन के क्षण में आपके ब्रांड से मिलता है। अरीना गेस्ट WiFi ऑनबोर्डिंग के लिए यह सबसे महत्वपूर्ण है। फोन का कैप्टिव नेटवर्क असिस्टेंट (CNA) एक मिनी-ब्राउज़र है जिसे पोर्टल का पता चलने पर iOS और Android स्वचालित रूप से खोलते हैं। Passpoint नेटवर्क पर, प्रशंसक के अपनी जेब से फोन निकालने से पहले ही डिवाइस कनेक्ट हो जाता है।
सुरक्षा मॉडल
एक ओपन SSID हवा में अनएन्क्रिप्टेड ट्रैफ़िक ले जाता है। OWE (ऑपर्चुनिस्टिक वायरलेस एन्क्रिप्शन, RFC 8110, जिसे WiFi एलायंस द्वारा एन्हांस्ड ओपन के रूप में प्रमाणित किया गया है) उस अंतर को समाप्त करता है। यह बिना किसी पासवर्ड के प्रत्येक डिवाइस के ट्रैफ़िक को एन्क्रिप्ट करता है। Passpoint इससे आगे जाता है: यह EAP विधि के माध्यम से 802.1X प्रमाणीकरण के साथ WPA2-Enterprise या WPA3-Enterprise का उपयोग करता है। EAP-TLS एक प्रमाणपत्र के साथ प्रमाणित करता है। EAP-TTLS एक TLS टनल में उपयोगकर्ता नाम और पासवर्ड को सुरक्षित रखता है।
डेटा और स्पॉन्सर मॉडल
यह वह समझौता है जिसे अधिकांश विक्रेता छोड़ देते हैं। Passpoint स्प्लैश पेज को हटा देता है, इसलिए यह आपके सबसे प्रमुख स्पॉन्सर स्लॉट को भी हटा देता है। केवल-पोर्टल डिज़ाइन स्पॉन्सर इंप्रेशन को अधिकतम करता है लेकिन आपके सबसे वफादार प्रशंसकों को हर मैच के दिन लॉगिन प्रक्रिया से गुजरने के लिए छोड़ देता है। हाइब्रिड प्रत्येक दर्शक वर्ग को सही अनुभव प्रदान करता है।
स्टेडियम WiFi प्लेटफ़ॉर्म हाफ-टाइम प्रमाणीकरण बर्स्ट को कैसे संभालते हैं?
स्टेडियम नेटवर्क कुल क्षमता पर शायद ही कभी विफल होता है। यह तब विफल होता है जब एक ही पांच मिनट में हजारों डिवाइस प्रमाणीकरण, एक IP पता और एक पोर्टल पेज की मांग करते हैं। उस समवर्तीता (concurrency) के लिए डिज़ाइन तैयार करें।
व्यावहारिक परिदृश्य: 40,000-क्षमता वाले स्टेडियम में हाफ-टाइम बर्स्ट का मॉडल तैयार करना
यह एक योजना मॉडल है, कोई रिपोर्ट किया गया परिणाम नहीं। अपने स्वयं के लॉगिन डेटा से मिलान करने के लिए मान्यताओं को बदलें।
स्थिति. एक फुटबॉल क्लब 40,000 की क्षमता वाला स्टेडियम चलाता है। मान लें कि 60% उपस्थित लोग किसी न किसी समय कनेक्ट करने का प्रयास करते हैं, जिससे 24,000 डिवाइस मिलते हैं। मान लें कि उनमें से 30% हाफ-टाइम के पहले पांच मिनट में पहली बार जुड़ते हैं। यह 300 सेकंड में 7,200 नए लॉगिन, या 24 प्रति सेकंड है।
समस्या. मान लीजिए सेशन टाइमआउट 60 मिनट है। मैच से पहले आगमन के दौरान कनेक्ट हुए प्रशंसक फिर समाप्त हो जाते हैं और हाफ-टाइम के आसपास फिर से प्रमाणित होते हैं। सबसे खराब स्थिति में, सभी 24,000 डिवाइस उस समय सीमा में प्लेटफ़ॉर्म से टकराते हैं: 80 प्रमाणीकरण प्रति सेकंड।
क्या किया गया था:
- गेट खुलने से लेकर बाहर निकलने तक, पूरे इवेंट की तुलना में सेशन टाइमआउट को अधिक समय के लिए सेट करें, ताकि कनेक्टेड प्रशंसक मैच के बीच में कभी भी फिर से प्रमाणित न हों।
- क्लब ऐप के माध्यम से Passpoint में कनेक्ट होने वाले 35% प्रशंसकों को स्थानांतरित किया गया।
परिणाम। हाफ-टाइम पीक 80 से घटकर 24 प्रमाणन प्रति सेकंड हो जाता है, जिसमें 70% की कमी आई है। पोर्टल पेज लोड 7,200 से घटकर 4,680 हो जाता है, क्योंकि Passpoint प्रशंसक पूरी तरह से पेज को छोड़ देते हैं। Passpoint प्रशंसक अभी भी RADIUS अनुरोध भेजते हैं। उन अनुरोधों में कोई वेब ट्रैफ़िक नहीं होता है, और रोमिंग कीज़ उन्हें दोहराने से रोकती हैं।
RADIUS को तेज़ रखें और कतार से बाहर रखें
RADIUS UDP पर चलता है। जब कोई सर्वर धीमी गति से उत्तर देता है, तो एक्सेस पॉइंट पुनरुप्रेषित (retransmit) करते हैं, और यह पुनरुप्रेषण उस लोड को और बढ़ा देता है जिसके कारण विलंब हुआ था। RFC 5080 इस व्यवहार को दस्तावेज़ित करता है। चार डिज़ाइन विकल्प इस स्थिति को रोकते हैं:
- धीमी प्रणालियों को प्रमाणन पथ से बाहर रखें। लॉगिन के दौरान कभी भी अपने CRM या टिकटिंग सिस्टम को सिंक्रोनस रूप से कॉल न करें। कनेक्शन स्वीकार करें, फिर डाउनस्ट्रीम प्रणालियों में असिंक्रोनस रूप से लिखें।
- फास्ट रोमिंग का उपयोग करें। IEEE 802.11r फास्ट ट्रांज़िशन और PMK कैशिंग किसी डिवाइस को पूर्ण 802.1X एक्सचेंज के बिना एक्सेस पॉइंट के बीच ले जाने की अनुमति देते हैं। एक बाउल स्टेडियम में जहां हाफ-टाइम पर प्रशंसक कॉनकोर्स की ओर जाते हैं, यह हज़ारों दोहराए जाने वाले अनुरोधों को हटा देता है।
- अकाउंटिंग ट्रैफ़िक को नियंत्रित करें। RADIUS अकाउंटिंग (RFC 2866) एक निश्चित अंतराल पर अंतरिम अपडेट भेजता है। 24,000 सत्रों में एक छोटा अंतराल ठीक गलत समय पर निरंतर लोड जोड़ता है।
- RADIUS टियर को क्षैतिज रूप से स्केल करें। Purple का क्लाउड RADIUS 99.999% अपटाइम वाले इंफ्रास्ट्रक्चर पर चलता है (Purple का अपना आंकड़ा)।
DHCP की समाप्ति को शुरू होने से पहले ही रोकें
DHCP (डायनामिक होस्ट कॉन्फ़िगरेशन प्रोटोकॉल, RFC 2131) प्रत्येक डिवाइस को एक निश्चित लीज़ समय के लिए एक IP पता सौंपता है। जब फोन कवरेज से बाहर जाते हैं तो वे शायद ही कभी अपनी लीज़ जारी करते हैं। इसलिए लीज़ समाप्त होने तक पते लॉक रहते हैं।
व्यावहारिक परिदृश्य: एक ही दिन में दो शो वाला एक एरिना
यह एड्रेस अरिथमेटिक पर आधारित एक योजना मॉडल है, न कि कोई रिपोर्ट किया गया परिणाम।
स्थिति। 15,000 की क्षमता वाला एक एरिना अलग-अलग दर्शकों के साथ एक दोपहर का शो (मैटिनी) और एक शाम का शो आयोजित करता है। मान लें कि प्रत्येक दर्शक वर्ग का 70% हिस्सा कनेक्ट होता है, जो प्रति शो 10,500 डिवाइस है। गेस्ट नेटवर्क /18 पूल का उपयोग करता है, जिसमें 16,382 उपयोग योग्य पते होते हैं।
समस्या। 24-घंटे की लीज़ के साथ, दोपहर के शो के पते शाम के शो तक बने रहते हैं। शाम को आने वाले 5,882 डिवाइस के बाद पूल समाप्त हो जाता है। देर से आने वालों को कोई पता नहीं मिलता और कोई कनेक्शन नहीं मिलता।
क्या किया गया। टीम ने लीज़ समय को घटाकर दोनों शो के बीच के अंतर से कम कर दिया।
परिणाम। पीक के समय पूल को केवल एक दर्शक वर्ग को कवर करने की आवश्यकता होती है। वही /18 5,882 पतों के हेडरूम के साथ 10,500 डिवाइसों को सेवा प्रदान करता है।
डुअल-स्टैक IPv6 IPv4 के दबाव को और कम करता है, क्योंकि डिवाइस SLAAC (RFC 4862) के माध्यम से अपने स्वयं के पते कॉन्फ़िगर करते हैं। इस पर निर्भर होने से पहले पुष्टि करें कि आपका पोर्टल और वॉल्ड गार्डन IPv6 को संभालते हैं।
पोर्टल को हल्का बनाएं
उच्च घनत्व वाले स्थान का कैप्टिव पोर्टल एक व्यस्त रेडियो पर तेज़ी से लोड होना चाहिए। चार चरण मदद करते हैं:
- कंटेंट डिलीवरी नेटवर्क से पोर्टल संपत्तियां (assets) प्रदान करें।
- छवियों (images) को छोटा रखें।
- केवल उन्हीं सोशल लॉगिन डोमेन को अनुमति सूची (allow-list) में रखें जो आप वास्तव में प्रदान करते हैं।
- कैप्टिव पोर्टल API (RFC 8910 और RFC 8908) के माध्यम से पोर्टल URL का विज्ञापन करें। इसके बाद इसे सपोर्ट करने वाले डिवाइस HTTP इंटरसेप्शन के बिना सीधे पोर्टल ढूंढ लेते हैं।
जब अधिक भीड़ वाले स्थान के लिए कैप्टिव पोर्टल एक सही विकल्प हो
केवल-पोर्टल डिज़ाइन को तब चुनें जब आपकी अधिकांश ऑडियंस केवल एक बार आती है। कॉन्सर्ट, कॉन्फ्रेंस और टूरिंग इवेंट इस पैटर्न में फिट बैठते हैं। वे हर रात एक अलग भीड़ लाते हैं, और अधिकांश उपस्थित लोग कभी भी क्लब ऐप इंस्टॉल नहीं करेंगे।
पोर्टल आपका सबसे मजबूत प्रायोजक परिसंपत्ति (स्पॉन्सर एसेट) भी है। कनेक्ट करने वाला प्रत्येक व्यक्ति स्प्लैश पेज देखता है। आप इसके बाद पार्टनर ऑफर पर पोस्ट-लॉगिन रीडायरेक्ट कर सकते हैं। Purple का Guest WiFi सचेत-पसंद ऑप्ट-इन के माध्यम से उसी क्षण सहमति-प्राप्त फर्स्ट-पार्टी डेटा कैप्चर करता है, जहां प्रत्येक उद्देश्य का अपना अनटिक किया हुआ बॉक्स होता है।
वही लॉगिन डेटा WiFi Analytics को फीड करता है। यह कॉनकोर्स, बार और मर्चेंडाइज ज़ोन में ड्वेल टाइम को मापता है, ताकि आप वास्तविक उपस्थिति डेटा द्वारा समर्थित स्पॉन्सर प्लेसमेंट बेच सकें।
एक ओपन SSID के साथ ट्रांजिशन मोड में OWE पर पोर्टल चलाएं। OWE को सपोर्ट करने वाले डिवाइस एन्क्रिप्टेड कनेक्ट होते हैं, और पुराने डिवाइस अभी भी जुड़ते हैं। यह प्रशंसक के लिए बिना कोई अतिरिक्त चरण जोड़े पोर्टल और Passpoint सुरक्षा के बीच के अधिकांश अंतर को समाप्त कर देता है।
पोर्टल स्टेडियम के बाहर भी काम करता है। यदि आपके स्टेडियम में ऑन-साइट होटल है, तो वही पहचान गेस्ट रूम तक भी जा सकती है, जैसा कि हमारे Hotels पेज पर है। एक क्लब मेगास्टोर हमारे Retail पेज के पैटर्न का पालन करता है, जहां लॉगिन करने वाला प्रत्येक खरीदार एक ज्ञात प्रोफ़ाइल बन जाता है।
अपने विशिष्ट सेटअप को लेकर कोई सवाल हैं?
हमारी टीम 80,000 से अधिक वेन्यू में वेन्यू ऑपरेटरों, IT मैनेजरों और नेटवर्क इंजीनियरों के साथ काम करती है। 20 मिनट का कॉल बुक करें और हम आपको दिखाएंगे कि आपके जैसे अन्य लोगों ने इसे कैसे हल किया।
जब स्टेडियम Passpoint WiFi एक सही विकल्प हो
उन प्रशंसकों के लिए स्टेडियम Passpoint WiFi चुनें जो बार-बार आते हैं और पहले से ही आपके पास एक खाता रखते हैं। सीजन-टिकट धारक, सदस्य और हॉस्पिटैलिटी बॉक्स गेस्ट इस प्रोफ़ाइल में फिट बैठते हैं। वे बिना सोचे-समझे कनेक्ट होना चाहते हैं, और आप पहले से ही जानते हैं कि वे कौन हैं।
क्लब ऐप एक बार प्रोफ़ाइल इंस्टॉल करता है। उसके बाद से, डिवाइस हर मैच के दिन स्वचालित रूप से जुड़ जाता है। iOS एक कॉन्फ़िगरेशन प्रोफ़ाइल के माध्यम से Passpoint क्रेडेंशियल्स इंस्टॉल करता है। Android उन्हें अपने Passpoint APIs के माध्यम से इंस्टॉल करता है। एसोसिएट करने से पहले, डिवाइस यह जांचने के लिए ANQP (एक्सेस नेटवर्क क्वेरी प्रोटोकॉल, IEEE 802.11u का हिस्सा) का उपयोग करता है कि नेटवर्क उसके क्रेडेंशियल्स का समर्थन करता है या नहीं।
कैप्टिव पोर्टल के साथ Passpoint को कब जोड़ें
इन दोनों को तब जोड़ें जब आपकी उपस्थिति एक वफादार मुख्य वर्ग और एक अनौपचारिक समूह में विभाजित हो। एक फुटबॉल क्लब आमतौर पर उस पैटर्न में फिट बैठता है: सीजन-टिकट धारक, विरोधी टीम के प्रशंसक और कभी-कभार आने वाले दर्शक एक ही स्टेडियम शेयर करते हैं।
सदस्य Passpoint के माध्यम से कनेक्ट होते हैं और ऐप के अंदर स्पॉन्सर सामग्री प्राप्त करते हैं। बाकी सभी पोर्टल से जुड़ते हैं। अधिकतम दो गेस्ट SSIDs ब्रॉडकास्ट करें, क्योंकि प्रत्येक अतिरिक्त SSID अपने स्वयं के बीकन के साथ एयरटाइम की खपत करता है।
आप Passpoint के लिए ब्रिज के रूप में भी पोर्टल का उपयोग कर सकते हैं। प्रशंसक के पहले पोर्टल लॉगिन के बाद प्रोफ़ाइल डाउनलोड का विकल्प दें। इसे इंस्टॉल करने वाला प्रत्येक प्रशंसक भविष्य के हर मैच के लिए पोर्टल से हट जाता है।
जहां OpenRoaming उपयुक्त बैठता है
OpenRoaming, Passpoint पर निर्मित एक Wireless Broadband Alliance फेडरेशन है। भाग लेने वाले पहचान प्रदाता से प्रोफाइल रखने वाले डिवाइस स्वचालित रूप से और सुरक्षित रूप से जुड़ जाते हैं। इसमें बिना किसी क्लब ऐप के आने वाले प्रशंसक भी शामिल हैं। OpenRoaming आपको अपने खुद के क्लब का पहचान डेटा नहीं देता है, इसलिए इसे अपने प्रोफाइल के प्रतिस्थापन के रूप में नहीं, बल्कि व्यापक कवरेज के रूप में देखें।
कर्मचारियों को एक अलग नेटवर्क पर रखें
स्टीवर्ड, कन्सेशन और ब्रॉडकास्ट क्रू को अपने नेटवर्क की आवश्यकता होती है। Purple के Identity-Based Networks कर्मचारियों के WiFi को Microsoft Entra ID, Okta या Google Workspace के विरुद्ध प्रमाणित करते हैं, और किसी के चले जाने पर एक्सेस स्वचालित रूप से रद्द कर दी जाती है।
प्रबंधित डिवाइस के लिए, डिवाइस पर WiFi प्रमाणपत्र पुश करने के लिए Microsoft Intune का उपयोग कैसे करें पर हमारी मार्गदर्शिका प्रमाणपत्र वितरण को कवर करती है। ठेकेदारों के स्वयं के डिवाइस के लिए, BYOD WiFi ऑनबोर्डिंग: होटलों और खुदरा क्षेत्र में अप्रबंधित डिवाइस को प्रबंधित करना देखें।
पॉइंट-ऑफ-सेल टर्मिनलों को उनके अपने VLAN (वर्चुअल LAN, तार्किक रूप से एक अलग नेटवर्क) पर विभाजित करें। PCI DSS विभाजन को आपके कार्डधारक डेटा वातावरण के दायरे को कम करने के एक तरीके के रूप में देखता है।
फर्स्ट-पार्टी फैन डेटा वास्तविक समय में टिकटिंग और स्पॉन्सर CRM तक कैसे पहुंचता है?
इवेंट पर डेटा रूट करें, बैचों पर नहीं। जब कोई प्रशंसक लॉग इन करता है, तो प्लेटफॉर्म उनकी पहचान को हल करता है और उनकी सहमति के विकल्पों की जांच करता है। फिर यह एक ऐसा इवेंट उत्सर्जित करता है जिसे डाउनस्ट्रीम सिस्टम कुछ ही सेकंड में उपभोग कर लेते हैं। टिकटिंग, ईमेल या टिकट संदर्भ पर बुकिंग के साथ लॉगिन का मिलान करती है। स्पॉन्सर CRM केवल उन प्रशंसकों को प्राप्त करता है जिन्होंने उस विशिष्ट स्पॉन्सर के लिए सहमति दी है।
सहमति ही नियंत्रण बिंदु है। UK GDPR का अनुच्छेद 7(1) यह आवश्यक बनाता है कि आप प्रदर्शित करें कि प्रत्येक प्रशंसक ने सहमति दी है। ICO का सहमति मार्गदर्शन कहता है कि आपको किसी भी तृतीय-पक्ष नियंत्रक का नाम बताना होगा जो उस सहमति पर निर्भर करेगा। PECR विनियमन 22 के तहत, स्पॉन्सर के ईमेल मार्केटिंग को उस नामित सहमति की आवश्यकता होती है। सॉफ्ट ऑप्ट-इन केवल आपके अपने समान उत्पादों को कवर करता है, किसी भागीदार के उत्पादों को नहीं।
Purple CRM और मार्केटिंग प्लेटफॉर्म के साथ एकीकृत होता है। यह प्रत्येक ऑप्ट-इन को उसके शब्दों और समय-स्टैम्प के साथ अलग से रिकॉर्ड करता है। Purple, ISO 27001 और Cyber Essentials प्रमाणित है, GDPR और CCPA अनुपालनकर्ता है, और एक प्रमाणित B Corp है।
व्यावहारिक परिदृश्य: नेमिंग-राइट्स पार्टनर के साथ परिषद के स्वामित्व वाला एक एरिना
यह उल्लिखित मान्यताओं के साथ एक योजना मॉडल है, कोई रिपोर्ट किया गया परिणाम नहीं है।
स्थिति। एक स्थानीय प्राधिकरण के पास 8,000 की क्षमता वाला बहुउद्देशीय एरिना है। यह संगीत कार्यक्रमों, सम्मेलनों और सामुदायिक खेलों की मेजबानी करता है। आयोजक कॉन्सर्ट टिकटिंग डेटा के मालिक हैं। एरिना का नेमिंग-राइट्स पार्टनर हर इवेंट से सहमति प्राप्त लीड चाहता है।
क्या किया गया था:
- प्रत्येक लॉगिन स्क्रीन में उसका अपना अनटिक किया हुआ बॉक्स होता है जो पार्टनर का नाम बताता है।
- एक सहमति वाला लॉगिन पार्टनर के CRM के लिए एक इवेंट को ट्रिगर करता है।
- बिना सहमति वाला लॉगिन केवल एरिना के अपने CRM में जाता है।
- टिकटिंग मिलान केवल वहीं चलता है जहाँ एरिना के पास बुकिंग डेटा होता है।
परिणाम। मान लीजिए कि 5,000 सहभागियों ने किसी इवेंट में लॉग इन किया और 20% ने पार्टनर बॉक्स पर टिक किया। इस प्रकार पार्टनर को प्रति इवेंट सहमति वाले 1,000 रिकॉर्ड प्राप्त होते हैं। प्रत्येक रिकॉर्ड लॉगिन के कुछ ही सेकंड बाद प्राप्त होता है, जिसके साथ उसका सहमति प्रमाण भी संलग्न होता है। यह उस मासिक स्प्रेडशीट एक्सपोर्ट को रिप्लेस कर देता है, जो इन-वेन्यू मोमेंट को खो देता है और ऑडिट ट्रेल को कमजोर करता है।
प्रत्येक स्टेडियम WiFi अप्रोच को चलाने में कितनी लागत आती है?
लाइसेंस शुल्क लागत का केवल एक हिस्सा है। अधिक लागत निर्माण प्रयास, आवर्ती संचालन और एयरटाइम की होती है।
| कैप्टिव पोर्टल | क्लब ऐप के माध्यम से Passpoint | हाइब्रिड | |
|---|---|---|---|
| निर्माण लागत कारक | पोर्टल डिज़ाइन, वॉल्ड गार्डन, सहमति के शब्द, CRM फ़ील्ड मैपिंग | ऐप डेवलपमेंट, RADIUS realm सेटअप, क्रेडेंशियल या सर्टिफ़िकेट जारी करना | दोनों निर्माण |
| परिचालन लागत कारक | प्लेटफ़ॉर्म लाइसेंस, पोर्टल होस्टिंग, इंटरनेट बैकहॉल | प्लेटफ़ॉर्म लाइसेंस, क्रेडेंशियल लाइफसाइकल, ऐप रिलीज़ साइकल | एक साझा RADIUS टियर के साथ दोनों |
| आवश्यक हार्डवेयर | किसी भी सूचीबद्ध विक्रेता के मौजूदा एक्सेस पॉइंट | फ़र्मवेयर में Hotspot 2.0 सक्षम एक्सेस पॉइंट | दो SSID ब्रॉडकास्ट करने वाले Hotspot 2.0-सक्षम एक्सेस पॉइंट |
| प्रति-इवेंट प्रयास | स्पॉन्सर क्रिएटिव बदलें, सहमति के शब्दों की समीक्षा करें | कोई ऑनबोर्डिंग कार्य नहीं, केवल इन-ऐप सामग्री | पोर्टल क्रिएटिव और ऐप सामग्री |
| एयरटाइम लागत | एक गेस्ट SSID | एक गेस्ट SSID | दो गेस्ट SSID |
हाइब्रिड को बनाने में सबसे अधिक लागत आती है, लेकिन यह मैच-डे के जोखिम को कम करता है। आपके द्वारा Passpoint पर ले जाया जाने वाला प्रत्येक प्रशंसक हाफ़-टाइम पर पेज लोड को कम करता है।
अपने वेन्यू के लिए निर्णय कैसे लें
अपनी स्थिति को नीचे दी गई पंक्ति से मिलाएं।
| आपकी स्थिति | अनुशंसा |
|---|---|
| कोई क्लब ऐप नहीं, कॉन्सर्ट और कॉन्फ्रेंस जैसे एक बार आने वाले दर्शक | ट्रांज़िशन मोड में OWE पर कैप्टिव पोर्टल, स्पॉन्सर स्प्लैश, सचेत-विकल्प ऑप्ट-इन |
| सीज़न-टिकट धारकों द्वारा सक्रिय रूप से उपयोग किया जाने वाला क्लब ऐप | हाइब्रिड: ऐप में Passpoint, आगंतुकों के लिए कैप्टिव पोर्टल |
| सदस्य क्षेत्र, बॉक्स और प्रीमियम सीटिंग | सदस्यों के लिए Passpoint प्रोफ़ाइल, साथ ही उनके अतिथियों के लिए पोर्टल एक्सेस |
| मल्टी-यूज़ एरिना जहां प्रमोटर टिकटिंग के मालिक हैं | प्रति-इवेंट, प्रति-पार्टनर सहमति वाले शब्दों के साथ कैप्टिव पोर्टल |
| बिना क्लब खाते वाले कई विजिटिंग फ़ैन्स | कैप्टिव पोर्टल के साथ ऑटोमैटिक सुरक्षित एक्सेस के लिए OpenRoaming |
| स्टीवर्ड्स, रियायतें और पॉइंट-ऑफ़-सेल | आइडेंटिटी प्रोवाइडर इंटीग्रेशन और VLAN सेगमेंटेशन के साथ 802.1X पर अलग स्टाफ WiFi |
अपने पहले लाइव इवेंट से पहले, तीन काम करें:
- गैर-मैच वाले दिन डिज़ाइन का लोड-टेस्ट करें।
- वास्तविक एक्सेस पॉइंट लॉग्स के विरुद्ध अपने हाफ़-टाइम मॉडल को रीप्ले करें।
- पुष्टि करें कि डाउनस्ट्रीम सिस्टम आपके पीक लॉगिन दर पर इवेंट्स को स्वीकार करते हैं।
अक्सर पूछे जाने वाले प्रश्न
क्या Purple हमारे स्टेडियम में पहले से इंस्टॉल किए गए एक्सेस पॉइंट्स के साथ काम करता है?
हाँ, यदि वे Cisco Meraki, HPE Aruba, Ruckus, Juniper Mist, Ubiquiti UniFi, Cambium, Extreme या Fortinet से आते हैं। Purple एक हार्डवेयर-अग्नोस्टिक क्लाउड ओवरले है, इसलिए यह बिना किसी रिप और रिप्लेस के आपके मौजूदा इंफ्रास्ट्रक्चर के ऊपर लेयर बनाता है। आपके एक्सेस पॉइंट रेडियो और रोमिंग को संभालना जारी रखते हैं। Purple कैप्टिव पोर्टल, क्लाउड RADIUS, सहमति कैप्चर और डेटा राउटिंग को संभालता है। Passpoint के लिए आपके एक्सेस पॉइंट फ़र्मवेयर में Hotspot 2.0 सक्षम होना भी आवश्यक है।
क्या फैंस को Passpoint प्रदान करने के लिए हमें एक क्लब ऐप की आवश्यकता है?
नहीं, लेकिन ऐप सबसे सुगम डिलीवरी मार्ग है। iOS कॉन्फ़िगरेशन प्रोफ़ाइल डाउनलोड से Passpoint क्रेडेंशियल्स इंस्टॉल करता है। Android इन्हें अपने Passpoint APIs या वेब डाउनलोड के माध्यम से इंस्टॉल करता है। इसलिए आप फैन के पहले कैप्टिव पोर्टल लॉगिन के बाद प्रोफ़ाइल की पेशकश कर सकते हैं। ऐप एडॉप्शन के मामले में बेहतर है, क्योंकि यह प्रोफ़ाइल को उस अकाउंट से जोड़ता है जो फैन के पास पहले से है और वह हर मैच के दिन इसका उपयोग करता है।
क्या हम GDPR के तहत अपने प्रायोजकों के साथ WiFi लॉगिन से फैन डेटा साझा कर सकते हैं?
हाँ, अलग, विशिष्ट सहमति के साथ जो प्रायोजक का नाम निर्दिष्ट करती है। ICO का सहमति मार्गदर्शन कहता है कि आपको उस सहमति पर निर्भर रहने वाले किसी भी तृतीय-पक्ष कंट्रोलर का नाम बताना होगा। अनुच्छेद 7(1) के अनुसार आपको इसे प्रदर्शित करना आवश्यक है। PECR के तहत, स्पॉन्सर ईमेल मार्केटिंग को उस सहमति की आवश्यकता होती है, क्योंकि सॉफ्ट ऑप्ट-इन केवल आपके अपने समान उत्पादों को कवर करता है। Purple के सचेत-पसंद ऑप्ट-इन प्रत्येक विकल्प को उसकी शब्दावली और टाइमस्टैम्प के साथ अलग से रिकॉर्ड करते हैं।
क्या हाफ-टाइम में जुड़ने वाले दसियों हज़ार फैंस के साथ एक कैप्टिव पोर्टल तालमेल बिठा पाएगा?
हाँ, यदि आप कुल क्षमता के बजाय समवर्ती (concurrency) के लिए डिज़ाइन करते हैं। सेशन टाइमआउट को इवेंट से लंबा सेट करें, ताकि कनेक्टेड फैंस को मैच के बीच में कभी भी फिर से प्रामाणित न होना पड़े। CRM और टिकटिंग राइट्स को ऑथेंटिकेशन पाथ से बाहर रखें। इवेंट्स के बीच के अंतर से छोटे लीज के साथ, पीक समवर्ती डिवाइसों के लिए DHCP पूल का आकार तय करें। कंटेंट डिलीवरी नेटवर्क से पोर्टल संपत्तियों को सर्व करें। सदस्यों को Passpoint पर ले जाने से उनके पेज लोड पूरी तरह से समाप्त हो जाते हैं।
हम अपने वर्तमान स्टेडियम WiFi प्रदाता से माइग्रेट कैसे करें?
हार्डवेयर को बदलकर नहीं, बल्कि आपके एक्सेस पॉइंट ऑथेंटिकेशन और पोर्टल ट्रैफ़िक कहाँ भेजते हैं, इसे बदलकर माइग्रेट करें। पहले टेस्ट SSID पर Purple चलाएँ। गैर-मैच वाले दिन पोर्टल, RADIUS और CRM राउटिंग को सत्यापित करें, फिर प्रोडक्शन SSID पर कट ओवर करें। अपने मौजूदा ऑप्ट-इन रिकॉर्ड्स को उनकी शब्दावली और टाइमस्टैम्प के साथ एक्सपोर्ट करें। पुरानी शब्दावली के तहत एकत्र की गई सहमति उन उद्देश्यों को कवर नहीं कर सकती है जिनकी आप आगे योजना बना रहे हैं।
क्या OpenRoaming हमारी अपनी Passpoint प्रोफ़ाइल को बदल देता है?
नहीं, यह आपकी अपनी प्रोफ़ाइल का पूरक है। OpenRoaming एक Wireless Broadband Alliance फेडरेशन है जो Passpoint पर बना है। भाग लेने वाले पहचान प्रदाता की प्रोफ़ाइल रखने वाले डिवाइस स्वचालित रूप से और सुरक्षित रूप से जुड़ जाते हैं, जो बिना किसी क्लब ऐप के आने वाले फैंस को कवर करता है। यह आपको आपके क्लब का अपना पहचान डेटा नहीं देता है। सीज़न-टिकट धारकों के लिए ऐप में अपनी प्रोफ़ाइल रखें, और सुरक्षित कवरेज को विस्तृत करने के लिए OpenRoaming का उपयोग करें।
क्या पोर्टल नेटवर्क खुला होना चाहिए या OWE का उपयोग करना चाहिए?
जहाँ भी आपके एक्सेस पॉइंट इसका समर्थन करते हैं, खुले SSID के साथ ट्रांजिशन मोड में OWE का उपयोग करें। OWE, जिसे WiFi एलायंस द्वारा एन्हांस्ड ओपन के रूप में प्रमाणित किया गया है, बिना किसी पासवर्ड के प्रत्येक डिवाइस के ट्रैफ़िक को एन्क्रिप्ट करता है। भीड़भाड़ वाले कॉनकोर्स में प्रशंसक एक-दूसरे के सेशन नहीं पढ़ सकते हैं। ट्रांजिशन मोड पुराने डिवाइसों को खुले नेटवर्क में शामिल होने की अनुमति देता है, जबकि सक्षम डिवाइस एन्क्रिप्टेड रूप से कनेक्ट होते हैं। मैच के दिन से पहले हर एक्सेस पॉइंट पर फर्मवेयर सपोर्ट की पुष्टि करें।
स्टेडियम में डिप्लॉयमेंट में कितना प्रयास लगता है?
अधिकांश प्रयास कॉन्फ़िगरेशन और एकीकरण में लगता है, हार्डवेयर में नहीं। चूँकि Purple आपके मौजूदा एक्सेस पॉइंट्स पर परत बनाता है, इसलिए इस काम में पोर्टल डिज़ाइन, सहमति के शब्द, SSID और RADIUS कॉन्फ़िगरेशन, और टिकटिंग एवं CRM सिस्टम के लिए फ़ील्ड मैपिंग शामिल है। Passpoint क्लब ऐप डेवलपमेंट और iOS तथा Android डिवाइसों में एक टेस्ट साइकिल जोड़ता है। पहले लाइव इवेंट से पहले गैर-मैच वाले दिन पर पूर्ण लोड टेस्ट की योजना बनाएं।
मुख्य परिभाषाएं
कैप्टिव पोर्टल
इंटरनेट एक्सेस प्रदान करने से पहले डिवाइस द्वारा दिखाया जाने वाला वेब पेज, जहाँ प्रशंसक लॉगिन करता है, पंजीकरण करता है या शर्तों को स्वीकार करता है। RFC 8910 और RFC 8908 कैप्टिव पोर्टल API को परिभाषित करते हैं, जो सहायक डिवाइसों को HTTP इंटरसेप्शन के बिना सीधे पोर्टल URL खोजने की अनुमति देता है।
आप इसे हर उस गेस्ट SSID पर पाते हैं जो एक बार आने वाले आगंतुकों को सेवा प्रदान करता है। यह आपकी सबसे मजबूत प्रायोजक संपत्ति है, क्योंकि प्रत्येक कनेक्टिंग सहभागी स्प्लैश पेज देखता है, लेकिन यह हाफ-टाइम में प्रति लॉगिन पेज लोड भी जोड़ता है।
Passpoint (Hotspot 2.0)
IEEE 802.11u पर निर्मित एक WiFi Alliance प्रमाणीकरण जो किसी डिवाइस को प्रोफ़ाइल में संग्रहीत क्रेडेंशियल्स का उपयोग करके स्वचालित रूप से नेटवर्क खोजने और उससे जुड़ने की अनुमति देता है, जो WPA2-Enterprise या WPA3-Enterprise पर IEEE 802.1X के साथ प्रमाणित होता है।
आप इसे क्लब ऐप के माध्यम से सीज़न-टिकट धारकों और सदस्यों को प्रदान करते हैं। यह ऑनबोर्डिंग चरणों और पोर्टल पेज लोड को हटा देता है, लेकिन प्रायोजक स्लॉट के रूप में स्प्लैश पेज को भी हटा देता है।
IEEE 802.1X
IEEE पोर्ट-आधारित एक्सेस कंट्रोल मानक। यह नेटवर्क एक्सेस देने से पहले EAP विधि का उपयोग करके RADIUS सर्वर के विरुद्ध प्रत्येक डिवाइस को जांचता है।
यह प्रशंसकों के लिए Passpoint और स्टीवर्ड्स एवं कंसेशन के लिए स्टाफ WiFi का आधार है। प्रत्येक 802.1X एक्सचेंज बहु-चरणीय है, इसलिए यह आपके हाफ-टाइम प्रमाणीकरण लोड को आकार देता है।
RADIUS
रिमोट ऑथेंटिकेशन डायल-इन यूजर सर्विस, जो RFC 2865 में परिभाषित है और UDP पर चलती है। RFC 5080 इस बात का विवरण देता है कि कैसे धीमी प्रतिक्रियाएं एक्सेस प्वाइंट पुनार्वृत्तियों (retransmissions) को ट्रिगर करती हैं, और RFC 2866 RADIUS एकाउंटिंग और इसके अंतरिम अपडेट को परिभाषित करता है।
आपका RADIUS टियर यह तय करता है कि नेटवर्क हाफ-टाइम के दौरान ट्रैफिक वृद्धि को संभाल पाता है या नहीं। इसे हॉरिजॉन्टली स्केल करें, धीमे सिस्टम को इसके पाथ से बाहर रखें और एकाउंटिंग इंटरवल को नियंत्रित करें।
OWE (एनहैंस्ड ओपन)
ऑपर्च्युनिस्टिक वायरलेस एन्क्रिप्शन, जो RFC 8110 में निर्दिष्ट है और WiFi अलायंस द्वारा एनहैंस्ड ओपन के रूप में प्रमाणित है। यह बिना किसी पासवर्ड के ओवर द एयर प्रत्येक डिवाइस के ट्रैफिक को एन्क्रिप्ट करता है।
इसे ओपन SSID के साथ ट्रांजिशन मोड में चलाएं ताकि सक्षम डिवाइस एन्क्रिप्टेड रूप से कनेक्ट हों और पुराने डिवाइस भी नेटवर्क से जुड़ सकें। यह पोर्टल और Passpoint के बीच सुरक्षा अंतर को काफी हद तक समाप्त करता है।
EAP-TLS और EAP-TTLS
802.1X के अंदर उपयोग की जाने वाली एक्सटेंसिबल ऑथेंटिकेशन प्रोटोकॉल विधियां। EAP-TLS एक सर्टिफिकेट के साथ ऑथेंटिकेट करता है; EAP-TTLS यूज़रनेम और पासवर्ड को एक TLS टनल में सुरक्षित रखता है।
जब आप क्लब ऐप के लिए Passpoint क्रेडेंशियल्स या प्रमाणपत्र जारी करने का सेट अप करते हैं, तो आप इनमें से एक चुनते हैं, जो निर्माण प्रयास और क्रेडेंशियल जीवनचक्र की लागत को निर्धारित करता है।
ANQP
एक्सेस नेटवर्क क्वेरी प्रोटोकॉल, जो IEEE 802.11u का हिस्सा है। एक Passpoint डिवाइस इसका उपयोग जुड़ने से पहले यह जांचने के लिए करता है कि नेटवर्क इसके क्रेडेंशियल्स का समर्थन करता है या नहीं।
यही कारण है कि किसी मेंबर का फोन हर मैच वाले दिन अपने आप नेटवर्क से जुड़ जाता है। ANQP प्रश्नों के सफल होने के लिए आपके एक्सेस प्वाइंट्स के फर्मवेयर में Hotspot 2.0 सक्षम होना आवश्यक है।
IEEE 802.11r फास्ट ट्रांजिशन
एक IEEE 802.11 संशोधन जो, PMK कैशिंग के साथ मिलकर, किसी डिवाइस को पूर्ण 802.1X एक्सचेंज के बिना एक्सेस प्वाइंट्स के बीच स्थानांतरित होने की अनुमति देता है।
एक ऐसे स्टेडियम क्षेत्र में जहाँ प्रशंसक हाफ-टाइम में कॉनकोर्स की ओर जाते हैं, यह पीक समय से हजारों बार-बार आने वाले RADIUS अनुरोधों को हटा देता है।
DHCP लीज
वह समय जिसके लिए DHCP (डायनेमिक होस्ट कॉन्फ़िगरेशन प्रोटोकॉल, RFC 2131) किसी डिवाइस को एक IP एड्रेस प्रदान करता है। कवरेज क्षेत्र छोड़ने पर फोन शायद ही कभी लीज छोड़ते हैं, इसलिए समाप्त होने तक एड्रेस लॉक रहते हैं।
लीज की अवधि यह तय करती है कि आपका एड्रेस पूल एक दर्शक समूह को कवर करता है या दो। बहु-शो वाले दिनों में, इसे आयोजनों के बीच के अंतराल से छोटा सेट करें।
OpenRoaming
Passpoint पर बना एक वायरलेस ब्रॉडबैंड अलायंस महासंघ। भाग लेने वाले पहचान प्रदाता से प्रोफ़ाइल रखने वाले डिवाइस स्वचालित रूप से और सुरक्षित रूप से जुड़ जाते हैं।
बिना क्लब ऐप वाले आगंतुक प्रशंसकों को सुरक्षित एक्सेस देने के लिए इसका उपयोग करें। यह आपको आपके अपने क्लब का पहचान डेटा नहीं देता है, इसलिए यह आपकी अपनी Passpoint प्रोफ़ाइल को बदलने के बजाय उसे पूरा करता है।
सचेत-पसंद ऑप्ट-इन्स
Purple का सहमति मॉडल, जिसमें प्रत्येक उद्देश्य का अपना एक अनचेक्ड बॉक्स होता है, जो इसकी शब्दावली और टाइमस्टैम्प के साथ रिकॉर्ड किया जाता है। यह UK GDPR अनुच्छेद 7(1) सहमति प्रदर्शित करने के कर्तव्य और स्पॉन्सर ईमेल मार्केटिंग के लिए PECR विनियमन 22 सहमति का समर्थन करता है।
यह स्पॉन्सर डेटा शेयरिंग का नियंत्रण बिंदु है। केवल वे प्रशंसक जो किसी विशिष्ट स्पॉन्सर का नाम बताने वाले बॉक्स को टिक करते हैं, वे ही उस स्पॉन्सर के CRM तक पहुंचते हैं।
हल किए गए उदाहरण
40,000 क्षमता वाले स्टेडियम वाला एक फुटबॉल क्लब हाफ-टाइम बर्स्ट का मॉडल तैयार करता है। 60 मिनट की सेशन टाइमआउट के साथ, मैच शुरू होने से पहले कनेक्ट करने वाले प्रशंसकों का सेशन हाफ-टाइम के आसपास समाप्त हो जाता है, इसलिए सबसे खराब स्थिति में सभी 24,000 कनेक्टिंग डिवाइस पांच मिनट में प्रमाणित होते हैं: यानी 80 प्रति सेकंड।
यह एक योजना मॉडल है, कोई रिपोर्ट की गई रिपोर्ट नहीं है। टीम ने सेशन टाइमआउट को पूरे इवेंट से अधिक समय के लिए सेट किया है, गेट खुलने से लेकर बाहर निकलने तक, ताकि कनेक्टेड प्रशंसक मैच के बीच में कभी भी फिर से प्रमाणित न हों। इसने ऐप के माध्यम से कनेक्ट होने वाले 35% प्रशंसकों को Passpoint पर स्थानांतरित कर दिया। हाफ-टाइम पीक 80 से गिरकर 24 प्रमाणीकरण प्रति सेकंड पर आ जाता है, जो 70% की कमी है, जो केवल 7,200 पहली बार लॉगिन करने वालों को कवर करता है। पोर्टल पेज लोड 7,200 से घटकर 4,680 हो जाते हैं क्योंकि Passpoint प्रशंसक पेज को छोड़ देते हैं। Passpoint प्रशंसक अभी भी RADIUS अनुरोध भेजते हैं, लेकिन उनमें कोई वेब ट्रैफ़िक नहीं होता है और रोमिंग कुंजियां उन्हें दोहराने से रोकती हैं।
15,000 क्षमता वाला एक एरिना अलग-अलग दर्शकों के साथ एक मैटिनी और एक इवनिंग शो चलाता है, जिनमें से प्रत्येक 10,500 कनेक्टिंग डिवाइस लाता है। गेस्ट नेटवर्क 16,382 उपयोग योग्य पतों और 24 घंटे के DHCP लीज के साथ /18 पूल का उपयोग करता है, इसलिए मैटिनी पते होल्ड रहते हैं और शाम को आने वाले 5,882 डिवाइसों के बाद पूल समाप्त हो जाता है।
यह एड्रेस अर्थमेटिक पर आधारित एक योजना मॉडल है, रिपोर्ट किया गया परिणाम नहीं। टीम ने DHCP लीज को दोनों शो के बीच के अंतर से कम कर दिया। मैटिनी पते अब शाम के आगमन से पहले समाप्त हो जाते हैं, इसलिए पूल को केवल पीक समय पर एक दर्शक वर्ग को कवर करने की आवश्यकता होती है। वही /18 5,882 पतों के हेडरूम के साथ 10,500 डिवाइसों को सेवा प्रदान करता है, और देर से आने वाले डिवाइसों को अब एड्रेस मिलने में असफलता नहीं होती है। SLAAC के साथ डुअल-स्टैक IPv6 IPv4 दबाव को और कम कर सकता है, एक बार जब आप यह पुष्टि कर लेते हैं कि पोर्टल और वॉल्ड गार्डन IPv6 को संभालते हैं।
एक स्थानीय प्राधिकरण के पास 8,000 क्षमता वाला एक बहु-उद्देशीय एरिना है जो संगीत कार्यक्रमों, सम्मेलनों और सामुदायिक खेलों की मेजबानी करता है। आयोजकों के पास कॉन्सर्ट टिकटिंग डेटा है, और नेमिंग-राइट्स पार्टनर हर इवेंट से सहमति वाले लीड चाहता है।
यह बताई गई मान्यताओं के साथ एक योजना मॉडल है। प्रत्येक लॉगिन स्क्रीन पर अपना अनटिक्ड बॉक्स होता है जो पार्टनर का नाम बताता है। सहमति वाला लॉगिन पार्टनर के CRM के लिए एक इवेंट ट्रिगर करता है; गैर-सहमति वाला लॉगिन केवल एरिना के अपने CRM में जाता है। टिकटिंग मिलान केवल वहीं चलता है जहाँ एरिना के पास बुकिंग डेटा होता है। यदि 5,000 उपस्थित लोग लॉगिन करते हैं और 20% पार्टनर बॉक्स को टिक करते हैं, तो पार्टनर को प्रति इवेंट 1,000 सहमति वाले रिकॉर्ड प्राप्त होते हैं, जिनमें से प्रत्येक लॉगिन के कुछ सेकंड बाद अपने सहमति प्रमाण पत्र के साथ आता है। यह एक मासिक स्प्रेडशीट एक्सपोर्ट की जगह लेता है, जो इन-वेन्यू मोमेंट को खो देता है और UK GDPR अनुच्छेद 7(1) के तहत ऑडिट ट्रेल को कमजोर करता है।
अक्सर पूछे जाने वाले प्रश्न
क्या Purple हमारे स्टेडियम में पहले से स्थापित एक्सेस पॉइंट के साथ काम करता है?
हाँ, यदि वे Cisco Meraki, HPE Aruba, Ruckus, Juniper Mist, Ubiquiti UniFi, Cambium, Extreme या Fortinet से आते हैं। Purple एक हार्डवेयर-अग्नोस्टिक क्लाउड ओवरले है, इसलिए यह आपके मौजूदा इंफ्रास्ट्रक्चर के शीर्ष पर बिना किसी रिप और रिप्लेस के काम करता है। आपके एक्सेस पॉइंट रेडियो और रोमिंग को संभालना जारी रखते हैं। Purple कैप्टिव पोर्टल, क्लाउड RADIUS, सहमति कैप्चर और डेटा रूटिंग को संभालता है। Passpoint के लिए आपके एक्सेस पॉइंट फर्मवेयर में Hotspot 2.0 सक्षम होना भी आवश्यक है।
क्या हमें प्रशंसकों को Passpoint प्रदान करने के लिए एक क्लब ऐप की आवश्यकता है?
नहीं, लेकिन ऐप सबसे सुगम डिलीवरी मार्ग है। iOS कॉन्फ़िगरेशन प्रोफाइल डाउनलोड से Passpoint क्रेडेंशियल इंस्टॉल करता है। Android उन्हें अपने Passpoint API या वेब डाउनलोड के माध्यम से इंस्टॉल करता है। इसलिए आप प्रशंसक के पहले कैप्टिव पोर्टल लॉगिन के बाद प्रोफ़ाइल की पेशकश कर सकते हैं। ऐप अपनाने के मामले में सबसे आगे है, क्योंकि यह प्रोफ़ाइल को उस खाते से जोड़ता है जो प्रशंसक के पास पहले से है और वह हर मैच के दिन उपयोग करता है।
क्या हम GDPR के तहत अपने प्रायोजकों के साथ WiFi लॉगिन से प्रशंसकों का डेटा साझा कर सकते हैं?
हाँ, अलग और विशिष्ट सहमति के साथ जो प्रायोजक का नाम देती है। ICO का सहमति मार्गदर्शन कहता है कि आपको उस सहमति पर भरोसा करने वाले किसी भी तृतीय-पक्ष नियंत्रक का नाम बताना होगा। अनुच्छेद 7(1) में आपको इसे प्रदर्शित करने की आवश्यकता है। PECR के तहत, प्रायोजक ईमेल मार्केटिंग को उस सहमति की आवश्यकता होती है, क्योंकि सॉफ्ट ऑप्ट-इन केवल आपके स्वयं के समान उत्पादों को कवर करता है। Purple के सचेत-विकल्प ऑप्ट-इन प्रत्येक पसंद को उसके शब्दों और टाइमस्टैम्प के साथ अलग से रिकॉर्ड करते हैं।
क्या एक कैप्टिव पोर्टल हाफ-टाइम पर जुड़ने वाले दसियों हज़ार प्रशंसकों को संभाल सकेगा?
हाँ, यदि आप कुल क्षमता के बजाय कॉनकरेंसी के लिए डिज़ाइन करते हैं। सत्र टाइमआउट को ईवेंट से अधिक लंबा सेट करें, ताकि कनेक्टेड प्रशंसक मैच के बीच में कभी भी पुनः प्रमाणित न हों। CRM और टिकटिंग राइट्स को प्रमाणीकरण पथ से बाहर रखें। शीर्ष समवर्ती उपकरणों के लिए DHCP पूल का आकार तय करें, जिसमें लीज अवधि आयोजनों के बीच के अंतर से कम हो। सामग्री वितरण नेटवर्क से पोर्टल संपत्तियों को सर्व करें। सदस्यों को Passpoint पर स्थानांतरित करने से उनके पेज लोड पूरी तरह से समाप्त हो जाते हैं।
हम अपने वर्तमान स्टेडियम WiFi प्रदाता से मायग्रेट कैसे करें?
मायग्रेशन हार्डवेयर बदलकर नहीं, बल्कि यह बदलकर करें कि आपके एक्सेस पॉइंट प्रमाणीकरण और पोर्टल ट्रैफ़िक कहाँ भेजते हैं। पहले एक परीक्षण SSID पर Purple चलाएँ। गैर-मैच दिवस पर पोर्टल, RADIUS और CRM रूटिंग को सत्यापित करें, फिर प्रोडक्शन SSID पर कट ओवर करें। अपने मौजूदा ऑप्ट-इन रिकॉर्ड को उनके शब्दों और टाइमस्टैम्प के साथ निर्यात करें। पुराने शब्दों के तहत एकत्र की गई सहमति उन उद्देश्यों को कवर नहीं कर सकती है जिनकी आप आगे योजना बना रहे हैं।
क्या OpenRoaming हमारी अपनी Passpoint प्रोफ़ाइल को बदल देता है?
नहीं, यह आपकी अपनी प्रोफ़ाइल का पूरक है। OpenRoaming एक Wireless Broadband Alliance फेडरेशन है जो Passpoint पर निर्मित है। भाग लेने वाले पहचान प्रदाता की प्रोफ़ाइल रखने वाले उपकरण स्वचालित रूप से और सुरक्षित रूप से जुड़ जाते हैं, जो बिना किसी क्लब ऐप वाले आगंतुक प्रशंसकों को कवर करता है। यह आपको आपके क्लब का अपना पहचान डेटा नहीं देता है। सीज़न-टिकट धारकों के लिए ऐप में अपनी खुद की प्रोफ़ाइल रखें, और सुरक्षित कवरेज को बढ़ाने के लिए OpenRoaming का उपयोग करें।
क्या पोर्टल नेटवर्क खुला होना चाहिए या OWE का उपयोग करना चाहिए?
जहाँ भी आपके एक्सेस पॉइंट इसका समर्थन करते हैं, एक खुले SSID के साथ ट्रांज़िशन मोड में OWE का उपयोग करें। WiFi Alliance द्वारा एनहांस्ड ओपन के रूप में प्रमाणित OWE, बिना पासवर्ड के प्रत्येक डिवाइस के ट्रैफ़िक को एन्क्रिप्ट करता है। भीड़भाड़ वाले कॉनकोर्स में मौजूद प्रशंसक एक-दूसरे के सत्र नहीं पढ़ सकते। ट्रांज़िशन मोड पुराने उपकरणों को खुले नेटवर्क से जुड़ने की अनुमति देता है जबकि सक्षम उपकरण एन्क्रिप्टेड से जुड़ते हैं। मैच के दिन से पहले हर एक्सेस पॉइंट पर फर्मवेयर सपोर्ट की पुष्टि करें।
स्टेडियम परिनियोजन में कितना प्रयास लगता है?
अधिकांश प्रयास कॉन्फ़िगरेशन और एकीकरण में निहित हैं, हार्डवेयर में नहीं। चूँकि Purple आपके मौजूदा एक्सेस पॉइंट पर परतबद्ध होता है, इसलिए काम में पोर्टल डिज़ाइन, सहमति के शब्द, SSID और RADIUS कॉन्फ़िगरेशन, और टिकटिंग और CRM सिस्टम के लिए फ़ील्ड मैपिंग शामिल हैं। Passpoint क्लब ऐप डेवलपमेंट और iOS और Android उपकरणों में एक परीक्षण चक्र जोड़ता है। पहले लाइव ईवेंट से पहले गैर-मैच वाले दिन पूर्ण लोड परीक्षण की योजना बनाएं।
स्रोत
- IETF RFC 2865: RADIUS
- IETF RFC 5080: Common RADIUS implementation issues
- IETF RFC 8110: Opportunistic Wireless Encryption
- IETF RFC 8910: Captive portal identification in DHCP and RA
- WiFi Alliance: Passpoint
- Wireless Broadband Alliance: OpenRoaming
- UK GDPR Article 7: Conditions for consent
- PECR 2003 regulation 22
इस श्रृंखला में आगे पढ़ें
Ruckus SmartZone और RUCKUS One गेस्ट WiFi बनाम एक्सटर्नल कैप्टिव पोर्टल प्लेटफॉर्म
यह निर्णय लें कि क्या नेटिव Ruckus SmartZone या RUCKUS One गेस्ट एक्सेस आपकी संपत्ति की ज़रूरतों को पूरा करता है, या फिर Purple जैसा एक्सटर्नल कैप्टिव पोर्टल अपने सब्स्क्रिप्शन के लायक है या नहीं। आप स्पष्ट सिफारिश पाने के लिए अपनी साइटों, वेंडरों और डेटा स्वामित्व को मैप कर सकते हैं। आप WISPr, नार्थबाउंड इंटरफ़ेस और RADIUS एकीकरण, तथा प्रत्येक विकल्प की लागत को भी समझेंगे।
Aruba सेंट्रल गेस्ट WiFi बनाम समर्पित कैप्टिव पोर्टल प्लेटफॉर्म: CRM, Passpoint और रिपोर्टिंग की तुलना
अपने HPE Aruba एस्टेट के लिए Aruba Central के नेटिव Cloud Guest, ClearPass Guest और Purple जैसे समर्पित क्लाउड प्लेटफॉर्म के बीच चयन करने के लिए इस तुलना का उपयोग करें। आप प्रत्येक विकल्प को इस आधार पर मिला सकते हैं कि गेस्ट WiFi का स्वामित्व किसके पास है, गेस्ट डेटा कहाँ जाना चाहिए, आप GDPR सहमति कैसे रिकॉर्ड करते हैं, क्या लौटने वाले अतिथियों को Passpoint की आवश्यकता है और तीन वर्षों में प्रत्येक विकल्प की लागत क्या है।
Juniper Mist गेस्ट WiFi पोर्टल्स बनाम एक्सटर्नल कैप्टिव पोर्टल ओवरले: मल्टी-साइट तुलना
आप यह तय करने में सक्षम होंगे कि वेन्यू के आधार पर नेटिव Juniper Mist गेस्ट पोर्टल पर्याप्त है या फिर एक एक्सटर्नल कैप्टिव पोर्टल ओवरले लाइसेंस के योग्य है। आप यह भी जानेंगे कि Mist WLAN को ओवरले पर कैसे फॉरवर्ड करें, RADIUS अकाउंटिंग को कैसे कॉन्फ़िगर करें और लेगेसी कंट्रोलर्स से चरणबद्ध माइग्रेशन के दौरान एक गेस्ट रिकॉर्ड कैसे बनाए रखें।
अपने विशिष्ट सेटअप को लेकर कोई सवाल हैं?
हमारी टीम 80,000 से अधिक वेन्यू में वेन्यू ऑपरेटरों, IT मैनेजरों और नेटवर्क इंजीनियरों के साथ काम करती है। 20 मिनट का कॉल बुक करें और हम आपको दिखाएंगे कि आपके जैसे अन्य लोगों ने इसे कैसे हल किया।